Sign in to follow this  
Radial9

ILS Gone as NAV Source on Q400

Recommended Posts

As of a week and five flights ago I have lost the ILS option as a NAV Source on my Q400. I tune my NAV Radio and know I am close enough to the ILS, however, cycling through the NAV sources I only get the two FMS and VOR choices. No ILS. I have tried various airports and runways with the same results.

I have updated my Navigraph cycle to the latest for all my addons. I created several new flights cold and dark and flown them. Although I no longer lose my FMC flightpath display, which also started to happen mid flight, I still cannot choose ILS for as a NAV Source for the approach and landing. ILS simply is not there as a choice.

I am at a loss to know why. Any suggestions or corrections or opinions would be much appreciated. I have posted the query over on the Majestic support forum. The post has been up for four days now with no feedback Yet there has been regular feedback provided in various threads from Majestic staff. Not sure what’s going on there.

If I’m going to embarrass myself by missing something repeatedly over and over on the checklist, so be it. That’s how one learns.

Cheers,

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You should be on blue needles (NAV) There is no specific ILS setting. VOR/ILS are tuned on the same radio(s). Do you mean the radio wont tune to an ILS frequency?

 

Share this post


Link to post

By hovering the mouse over NAV Source button and either right or left clicking it I cycle through FMS, VOR or ILS 1 and 2. Each of these modes displays in the bottom right corner of the PFD. FMS1 and 2 in magenta with same color needles, VOR 1 and 2 in light blue with same color needles and ILS 1 and 2 blue needles (course needle) when tuned and in range.

When I'm on approach I ensure the ILS radio is tuned to the localizer. I switch from NAV to Heading mode for decent and approach vectors. Once on runway heading I press APPR and  I have been cycling the NAV source to ILS 1 which displays ILS, the frequency and DME info in blue on the bottom right PFD.

Repeated cycling through NAV Sources no longer presents an ILS option. There is only four choices, not six. The two ILS1 and ILS2 are not offered as choices as I click the NAV Source button.

Am I having a "senior moment" here? I believe this is the way I have been landing the past two months.

The ILS will not show up as a NAV source upon near final of the approach.

Thanks for the inquiry. Appreciate it!

 

Share this post


Link to post

Ok, are you sure the nav 1 and 2 frequency is set correctly and is active not standby?

 

 

Share this post


Link to post

Do you actually see the letters ILS on the ARCDU? Not the letters VOR? The NAV source knob ‘shares’ the VOR/ILS, just as the ARCDU does. So when you turn the Source switch from completely left to right you will never see FSM, VOR and then ILS. The first (most left) option is FMS and the second option you get is either VOR or ILS, depending on what the ARCDU is set to and shows you. So if you turn the switch from FMS and then see VOR your radio isn’t tuned right or something else is wrong. Because when a proper ILS freq set you will ALWAYS see ILS directly after FMS. 

Or to put it in other words: when the knob is turned left and you are using FMS source, turning the knob one click right doesn’t turn the source to VOR, or ILS, but to the NAV 1 radio, the left ARCDU. Depending on what is tuned there, VOR or ILS, you will then see VOR or ILS as source on the PFD. 

So check the ARCDU: what do you see to the left of the freq you set into the left ARCDU? ILS or VOR? If you see ILS and then can’t switch to source to it (but only to VOR) something is definitely wrong.

Edited by J van E

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this