Recommended Posts

Hi, hoping someone can help.

Installed VoxATC Net Server v7.42 and the newly download voices to the Server PC.  This is a clean install to a new directory path.  Prior to the installation I Uninstalled v7.41 via Windows 10 (64 Bit) Control Panel, Programs and Features.

When I launch VoxATC Net Server it shows a completely white window for about 5 seconds and then it closes.  I uninstalled & reinstalled a few times with Windows Defender and Firewall disabled.   As check to see if the downloaded software was corrupt, I installed VoxATC Net Server on the Client (SIM) PC and it loads correctly.

Any ideas?

Thanks Ralph

 

 

Edited by rseijo
minor update

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well after continued failures of re-installations, deleting Left Over Files, verifying and deleting from Win Registry I have made no progress, still getting the white window when launching VoxATC Net Server.  No difference when launching as Administrator.   Again this is on the Server PC, not the Flight Sim / Client PC.

BTW, v7.41 was working flawlessly.....

The following is the Error report log.  Hoping someone can point me in the right direction.

Log Start 10/28/2018 16:27:36

FSUIPCInt init Start
FSUIPCInt init End
0 Ins Text set : Initializing
0 Prompt Text set :
0 Ins Text set : 7.42 Initializing.
Number format incorrect in Aircraft ContactPoint
   **** repeated multiple times ****
Format exception when reading aircraft config
Format exception when reading aircraft config
Format exception when reading aircraft config
Number format incorrect in Aircraft ContactPoint
Number format incorrect in Aircraft ContactPoint
0 Ins Text set : 7.42 Initializing..
init synth start
init synth end
0 Ins Text set : 7.42 Initializing...
Exception while initializing Asti : Could not load file or assembly 'file:///C:\Program Files (x86)\Internal Workings\VoxATC Net Server\AstiInt.dll' or one of its dependencies. The system cannot find the file specified.
   at System.Reflection.RuntimeAssembly._nLoad(AssemblyName fileName, String codeBase, Evidence assemblySecurity, RuntimeAssembly locationHint, StackCrawlMark& stackMark, IntPtr pPrivHostBinder, Boolean throwOnFileNotFound, Boolean forIntrospection, Boolean suppressSecurityChecks)
   at System.Reflection.RuntimeAssembly.nLoad(AssemblyName fileName, String codeBase, Evidence assemblySecurity, RuntimeAssembly locationHint, StackCrawlMark& stackMark, IntPtr pPrivHostBinder, Boolean throwOnFileNotFound, Boolean forIntrospection, Boolean suppressSecurityChecks)
   at System.Reflection.RuntimeAssembly.InternalLoadAssemblyName(AssemblyName assemblyRef, Evidence assemblySecurity, RuntimeAssembly reqAssembly, StackCrawlMark& stackMark, IntPtr pPrivHostBinder, Boolean throwOnFileNotFound, Boolean forIntrospection, Boolean suppressSecurityChecks)
   at System.Reflection.RuntimeAssembly.InternalLoadFrom(String assemblyFile, Evidence securityEvidence, Byte[] hashValue, AssemblyHashAlgorithm hashAlgorithm, Boolean forIntrospection, Boolean suppressSecurityChecks, StackCrawlMark& stackMark)
   at System.Reflection.Assembly.LoadFrom(String assemblyFile)
   at com.intworkings.voxatc.Asti.GetAstiIntAss()
   at com.intworkings.voxatc.Asti.Init()

init synth start
init synth end
init synth start
init synth end
init synth start
init synth end
init synth start
init synth end
init synth start
init synth end
0 Ins Text set : 7.42 Initializing....
0 Ins Text set : 7.42 Initializing.....
init recog start
Log Start 10/28/2018 4:32:25 PM

init synth start
init synth end
init synth start
init synth end

Share this post


Link to post
Share on other sites

The aircraft contact point error entry  in the logfile is because one or more of your flyable and AI aircraft that have faulty entries (typos) in the  aircraft.cfg files. Those errors won't cause VOXATC to malfunction. The aircraft is just ignored. The same is true with the AstiInt.dll missing entry. I don't think any releases of V7 have that file and the Netserver just ignores the missing library as unneeded. It might be used by the VOXPoP voices, but I don't use them, so I don't know if it is contained in that package. Why you are getting a white screen is unrelated to those log entries. Here is a user with a the same log entries:

 

but his problem was with 3rd party Ivona voices. I don't use the Net Server, but if you search backward through this subforum you will find some users that do use it and maybe their posts can help you out. You could always PM one of them for help.

Share this post


Link to post
Share on other sites

Hi Jay.  Thanks for the lead.  So far a dead end.  Reviewing everything again.

Share this post


Link to post
Share on other sites

AstiInt.dll has something to do with text to speech and speech recognition. If it's missing, VOXATC traps the error and moves on. Just for clarification, is the whole monitor white? Have you checked the SimConnect logs?

Share this post


Link to post
Share on other sites

The Gauge itself loads as white, stays on for about 5 seconds and then closes on it's own.  

Have not checked SimConnect logs.  Where would I find them?

Thanks!

Share this post


Link to post
Share on other sites

After several hours 15+ of trying to sort out what was wrong with the v7.42 Net Server installation on the Server PC  and two other PCs, I experienced the same results.  A completely white Net Server Screen.  I decided to revert to v7.41, the installation and functionality working flawlessly...  The v7.42 installation problem is very frustrating.  Not sure what the my next step will be...

The reason I proceeded with v7.42 was due to the new AI Traffic Schedules and Flight Numbers support...Traffic Global 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now