Sign in to follow this  
nhagag

ODD FMC behavior in 747 and 777

Recommended Posts

Hello Friends

For two days I have been experiencing ODD Behavior of FMC Programming Routes in 747-400, 747-800 and 777-200.

I program the route in PFPX and export as usual. The FMC reports that the destination airport does not have runways, or Stars.

First I thought may be because of the new Datalink procedure in 747-8. But it is the same in -4. Then I tried the t7.200 and the same thing happened.

My Original route was flight CP2077 KLAX-PANC. Then Tried another plan with Arrival CYVR, then KSFO.

PANC, CYVR and KSFO runway error, No STARs and no runways listed. Weird.

I am in P3d v4.3, NAV cycle  1801.

All my PMDGs are up to date as per OC

Has anyone seen that

 

Bill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, nhagag said:

Has anyone seen that

<sim root>\PMDG\NavData

Delete the ARPT_RWY.dat.

Share this post


Link to post
Share on other sites

Thanks Scandinavian 13

Will do today.

Where the error originate from. Just curious.

 

Bill

Share this post


Link to post
Share on other sites
1 hour ago, nhagag said:

Where the error originate from. Just curious.

Old and/or malformed data in that file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this