cj3737

Pmdg ngx magentas look faded on pilot pfd

Recommended Posts

The magentas on my pilot side pfd are faded to white...  if I open the pfd pop up, they actually have color..

Anyone know if there is a fix?

I've tried messing with monitor colors but nothing seems to help..

 

P3d v4 

Pmdg 737 ngx

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

IF anyone else is having the issue....Well I think I just figured it out...  Seems the graphics lighting menu has a lot to do with it... 

Fiddled around a bit and set it to 

Brightness 1.13

Bloom 0

Saturation 1.46

 

Has brought out all the vivid colors I remember having in my FSX NGX

Share this post


Link to post
Share on other sites

Normally the menu shouldn‘t influence the colours, although a very bright setting might of course make it look strange. If you have reshaders ir PTA running then there‘s most likely your way to go.

Share this post


Link to post
Share on other sites
19 minutes ago, Ephedrin said:

Normally the menu shouldn‘t influence the colours, although a very bright setting might of course make it look strange. If you have reshaders ir PTA running then there‘s most likely your way to go.

HDR definitely will. It will wash the colors out very quickly at higher settings.

Share this post


Link to post
Share on other sites

The bloom in there really hurt my settings... I played with it a bit and found a nice setting...  I just cant believe how much it washed out...  was almost unreadable 

Edited by cj3737

Share this post


Link to post
Share on other sites

There is an option in the NVIDIA control panel to improve the colours that made them clearer for me. i had an issue with the readability of the airbus‘ flight director bars being too bright and that setting „fixed“ it for me... when I come home later today I can look for it. Maybe worth a try..

Share this post


Link to post
Share on other sites

As said above I had issues in the FSL Airbus with it's FD bars being too bright for my system. I then got some advice to:

In the NVIDIA Control Panel go to Display - Change Resolution, scroll down and check "Use NVIDIA color settings". 

This improved my overall colors to be more intense without the feeling to look at a comic. It still looks natural but contrast between the colours seems to be increased and maybe the graphic card seperates the colors better, I don't really know what it does. But it worked for me quite well, maybe it's worth a try. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now