tasso1988

Strange IAS behaviour 777 at takeoff

Recommended Posts

Hello, I have experienced the following problem while  t/o roll from OMDB this night on 777-300ER:

Upon reaching V1 the IAS rapidly dropped for several knots and then increased to V1 again. 

Has anyone experienced the same issue with IAS fluctuating just at V1 just before rotation? 

Thanks in advance. 

Edited by tasso1988

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

You go too fast, breaking the sound barrier during takeoff is not a good thing! 🤣

More seriously, it could be wind related. Were there any gusts? 

Edited by Budbud

Share this post


Link to post
Share on other sites

If you were using real world weather with realistic winds, the chances are it was gusting on your initial take off roll and then dropped off as you hit V1. I just checks the current winds at Dubai and the report report was -  PROBABILITY OF E'LY 17KT GUSTING TO 27KT - so you've got a ten knot variation right there, and of course it could be more variation than that if it drops off then goes up to the maximum gust speed.

Share this post


Link to post
Share on other sites

Many thanks for explanation guys, I am using real time weather so most likely this was due to gusting indeed. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now