Recommended Posts

Hi.

Im new user of Chase Plane, and I have a  Little problem.

When im flying then after some time it suddenly change cam to outside of my plane.

I then just have to touch my mouse, then im back in to the flightdeck Again.

How can I solve this Little problem??

B.g.

Steen Hoejengaard

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Disable Cinematic Mode Auto-Enable in the ChasePlane preferences

Share this post


Link to post
Share on other sites

Hi

Thank You for the answer, but Im sorry I cant find it.,

In ChasePlane preferences, I have: General; Camera, and Control Assignments, and I dont see Cinematic Mode Auto anywhere.

B.g.

Steen Hoejengaard

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now