Recommended Posts

Hello guys ,

Today i just bought the expensions for 747 so the 747-8 

So when i am in the cockpit with chase plane i have no lag its smooth and when i change my views to outside its laging so hard 

Its when i bought the dash 8, it never happened to me before like with the 747-4

is someone had this problem before ??

Help me :(((

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, Keilani said:

So when i am in the cockpit with chase plane i have no lag its smooth and when i change my views to outside its laging so hard 

What are your system specs?

Full names in the forum - first and last - too, please.

Share this post


Link to post
Share on other sites

I have a asus ROG i7 8720 3,90 GHz , 1050 Ti 4 Go DDR5  GL503GE-EN041T

Share this post


Link to post
Share on other sites
12 minutes ago, Keilani said:

I have a asus ROG i7 8720 3,90 GHz , 1050 Ti 4 Go DDR5  GL503GE-EN041T

Full names - first and last - in the forum, please.

Are you using any shader mods? Graphics drivers updated?

Share this post


Link to post
Share on other sites
6 minutes ago, scandinavian13 said:

Full names - first and last - in the forum, please.

Are you using any shader mods? Graphics drivers updated?

Sorry what does it means full names?

Im using AS16 and precipit by oldprot

Nop im using the 398.35 cause i cannot used p3d with the last driver so i dowload lastest driver and its worked

 

Share this post


Link to post
Share on other sites
1 minute ago, Keilani said:

Sorry what does it means full names?

Include your first and last name in your posts, like I have done at the bottom of mine (you can simply type it, if you don't know how to set up a signature - just as if you were typing an email).

1 minute ago, Keilani said:

Im using AS16 and precipit by oldprot

I'm not familiar with the second one. Something in the external view is causing this.

2 minutes ago, Keilani said:

Nop im using the 398.35 cause i cannot used p3d with the last driver so i dowload lastest driver and its worked

This shouldn't be causing it, then.

Share this post


Link to post
Share on other sites

Oh my names is Keilani Mahe

So should i instal the last driver?

26 minutes ago, scandinavian13 said:

Include your first and last name in your posts, like I have done at the bottom of mine (you can simply type it, if you don't know how to set up a signature - just as if you were typing an email).

I'm not familiar with the second one. Something in the external view is causing this.

This shouldn't be causing it, then.

 

Share this post


Link to post
Share on other sites
57 minutes ago, Keilani said:

Sorry what does it means full names?

Im using AS16 and precipit by oldprot

 

Kyle I think he means active sky 2016 and perciptfx by oldprop (formerly known as fsfx packages).

just a tip but try to record a video to show us your problem. Preferably with the fps counter from p3d.

Share this post


Link to post
Share on other sites
6 minutes ago, ph-cxz said:

Kyle I think he means active sky 2016 and perciptfx by oldprop (formerly known as fsfx packages).

just a tip but try to record a video to show us your problem. Preferably with the fps counter from p3d.

Good point - that's what I was thinking, but wasn't sure.

In that case, I'd definitely assert it's the immersion stuff, since that would only be present in the external view.

Share this post


Link to post
Share on other sites
8 minutes ago, ph-cxz said:

Kyle I think he means active sky 2016 and perciptfx by oldprop (formerly known as fsfx packages).

just a tip but try to record a video to show us your problem. Preferably with the fps counter from p3d.

Okey im doing this how can i upload it ?

Share this post


Link to post
Share on other sites
2 minutes ago, scandinavian13 said:

Good point - that's what I was thinking, but wasn't sure.

In that case, I'd definitely assert it's the immersion stuff, since that would only be present in the external view.

Sooo what should i do to fix this?

Share this post


Link to post
Share on other sites
3 minutes ago, scandinavian13 said:

Good point - that's what I was thinking, but wasn't sure.

In that case, I'd definitely assert it's the immersion stuff, since that would only be present in the external view.

 I got the immersion of 747 too

Share this post


Link to post
Share on other sites
12 minutes ago, Keilani said:

Sooo what should i do to fix this?

Temporarily disable it (how to do that, I do not know - that's up to you and reading the manual, or perhaps someone else here who uses it could help). If the issue goes away, then that's what's causing it.

Share this post


Link to post
Share on other sites
24 minutes ago, ph-cxz said:

Kyle I think he means active sky 2016 and perciptfx by oldprop (formerly known as fsfx packages).

just a tip but try to record a video to show us your problem. Preferably with the fps counter from p3d.

 there we go

Share this post


Link to post
Share on other sites
2 minutes ago, scandinavian13 said:

Temporarily disable it (how to do that, I do not know - that's up to you and reading the manual, or perhaps someone else here who uses it could help). If the issue goes away, then that's what's causing it.

disabled what immersion?

Share this post


Link to post
Share on other sites
1 hour ago, scandinavian13 said:

Temporarily disable it (how to do that, I do not know - that's up to you and reading the manual, or perhaps someone else here who uses it could help). If the issue goes away, then that's what's causing it.

It doesnt work

Share this post


Link to post
Share on other sites
1 hour ago, scandinavian13 said:

Temporarily disable it (how to do that, I do not know - that's up to you and reading the manual, or perhaps someone else here who uses it could help). If the issue goes away, then that's what's causing it.

Its not sence its the 747-8 makes me lag 

Not immersion it's your product. 

Share this post


Link to post
Share on other sites

I read your specs maybe have a look at your memory usage via task manager mainly for the GPU.

Share this post


Link to post
Share on other sites
11 minutes ago, ph-cxz said:

I read your specs maybe have a look at your memory usage via task manager mainly for the GPU.

And ? its at 405 Mhz is that correct? and my CPU at 2505 mhz

Share this post


Link to post
Share on other sites

I've tried to use the new version of driver and it change nothing 

Its laging in outside.

Share this post


Link to post
Share on other sites

maybe it has to do more with your graphics card. as it just touches the bare minimum according to lockheed martin i would personnally runa 1060 with 6gb.

Share this post


Link to post
Share on other sites
54 minutes ago, ph-cxz said:

maybe it has to do more with your graphics card. as it just touches the bare minimum according to lockheed martin i would personnally runa 1060 with 6gb.

I don‘t think so. I ran the 747 with FSFX packages and all that stuff pretty well on a GTX970 at locked 30 FPS most of the time. He almost can‘t use the wing view. Although I am not quite sure how that wing view together with his camera addon is supposed to work, as there is this fancy acceleration stuff in the camera definition. I have no exp in moving the camera with the mouse, only use TrackIR and the hat switch. 

But, Keilani, I am 100% sure that this is NOT caused by the 747 in first place, nore by PMDG in general. You would see many people complain here about it if it was so. In fact, you‘re the only one. So this MUST be something on your ebd. The question is: has it worked before? Have you changed anything and now it doesn‘t work anymore? What livery is that? (PMDG or 3rd party?) 

Unfortunately nobody will be able to simply tell you what to do, but we can assist you finding the problem. But it‘s mandatory that you read every sentence and answer to it, otherwise this will become a looong thread.

My guesses are that you either have something else running to increase the look of your sim (it looks very nice I have to admit) that kills your performance on the hardware side or your system (windows, BIOS) is spooled up.

your old NVIDIA driver was just fine as the new one is, too, don‘t stick at this topic. It‘s just important that you‘re not using a driver that is way older than your sim version. 

Have you overclocked your CPU or GPU?

Do you have any tools running that are meant to watch, manage, control your GPU in any way? Are any cooling options of the gra card set to automatic? 

Do you use any shader mods for P3D like for example Tomato shade?

what are your MSAA/SSAA settings INSIDE the sim? What are they in the NVIDIA control panel IF you have played with them? 

Have you tweaked you P3D.cfg in ANY way? Added or changed values? 

Is the power supply of your computer clean? Can it breath? 

Does this FPS break down also happen at standard airports? Which addon is this in the video? 

Share this post


Link to post
Share on other sites
1 hour ago, Ephedrin said:

I don‘t think so. I ran the 747 with FSFX packages and all that stuff pretty well on a GTX970 at locked 30 FPS most of the time. He almost can‘t use the wing view. Although I am not quite sure how that wing view together with his camera addon is supposed to work, as there is this fancy acceleration stuff in the camera definition. I have no exp in moving the camera with the mouse, only use TrackIR and the hat switch. 

But, Keilani, I am 100% sure that this is NOT caused by the 747 in first place, nore by PMDG in general. You would see many people complain here about it if it was so. In fact, you‘re the only one. So this MUST be something on your ebd. The question is: has it worked before? Have you changed anything and now it doesn‘t work anymore? What livery is that? (PMDG or 3rd party?) 

Unfortunately nobody will be able to simply tell you what to do, but we can assist you finding the problem. But it‘s mandatory that you read every sentence and answer to it, otherwise this will become a looong thread.

My guesses are that you either have something else running to increase the look of your sim (it looks very nice I have to admit) that kills your performance on the hardware side or your system (windows, BIOS) is spooled up.

your old NVIDIA driver was just fine as the new one is, too, don‘t stick at this topic. It‘s just important that you‘re not using a driver that is way older than your sim version. 

Have you overclocked your CPU or GPU?

Do you have any tools running that are meant to watch, manage, control your GPU in any way? Are any cooling options of the gra card set to automatic? 

Do you use any shader mods for P3D like for example Tomato shade?

what are your MSAA/SSAA settings INSIDE the sim? What are they in the NVIDIA control panel IF you have played with them? 

Have you tweaked you P3D.cfg in ANY way? Added or changed values? 

Is the power supply of your computer clean? Can it breath? 

Does this FPS break down also happen at standard airports? Which addon is this in the video? 

Thanks you so much to whrite a big text to help !!! Im happy!

-So my GPU is not overclocked

-I don't have water cooling i have a portable computer 

-I don't think i have some tomato shade in game, i don't have shader mods in P3D only Active sky. Is that a shader mods ? and Precipit by old prop

-Sorry im not good in computeur so i don't know what is MSSA/SAA settings

-No i didn't tweak my P3D.cfg

- I have a new computer so yes its fine i have some fan under the computer

- The problems is doing when i'm switching views like i am in the cockpit it's smooth so clear and when i am switching views to the out side it 's laging 

Let's take a look on my video youttube ! I just instal the lastest driver didn't change something

When i just instal the expensions of 747-8, the problems appeared, i never had this problem before so it hapens something when i instal the 747-8

 

Thanks you so much !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now