w6kd

Key requests and html formatting added by e-mail service

Recommended Posts

I'm running into trouble trying to get a RC 4.3 key for a new computer...I sent the request out last night, and a follow-up to Doug & JD this afternoon, and got a "failure" message telling me that I had alpha characters in front of the product ID, and not to add stuff to the request.

Well, I didn't add anything, but I think my gmail web client did.  So I tried a test message back to myself, and sure enough, when viewed in raw format there's a bunch of html formatting info in the message body that you won't see unless you go looking for it.

I have tried it now again by pasting in the xxxxxxxxx!first!last string and selecting plain text in the composition window.  No answer yet.

Interestingly, when I used Radar Contact's own registration applet to send the request using the gmail API (I have to use gmail as that address is where my original registration was made) it goes out html-formatted as well.

Arrrrgh.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bob,

When I asked John about the formatting of the email he said it made no difference if it was HTML or plain text.

If you get no joy in the next 24 hours send me a PM.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now