blancc95

Only getting DX10 compatible reflections in library install

Recommended Posts

Hello All,

I seem to be missing the option to tick install the DX10 lights package and DX10 compatible effects portion of my initial install of library. The only option the dialog box gives me to tick install is the DX10 compatible reflections. What am I missing? Any help or guidance before proceeding would be appreciated! Also tried to post a screen shot but would not let me...

Best Regards, Jose

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

With hindsight I should have mentioned that I have dropped these two items from version 4 as no longer necessary.  If you continue to install you should find that everything works  ok without them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now