Sign in to follow this  
alexmaleh

REX SKY Force 3D

Recommended Posts

Hey guys,

 

I just downloaded REX SKY Force 3D and on the simmarket website it says, that this product is compatible with P3d v1,2,3 + 4. I have P3d v2. When I downloaded the file it automatically says : REX SKY Force 3D for P3D v4. At the

" Default Flight Simulator Window" I can olny choose P3d v4.

 

Would be so great if somebody could help me out with this issue! 

Regards,

Alex

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

have  you tried  at  the  rex  forum  which is the best bet  to get it  solved

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this