Jump to content

Sign in to follow this  
fms737

PMDG 777-200 and Prepar3Dv4

Recommended Posts

Hello, everybody,
I have problems configuring the PMDG 777-200 under Prepar3Dv4. It uses Linda 3.0.9 for P3D 64-bit. After starting the simulator the Configurations Checklist Joystics (Everything is ok and green) shows VRinsight MCP Combo as well and FltSim/FSUIPC config is green and everything is o.k. Under Settings I see the PMDG 777-200 in the orange window. On the right side SYNC TO SIM is orange and at Module/Author/Version/Date is n/a. Linda does not connect to the simulator. Who can please help me ?
LG
Claus

Translated with www.DeepL.com/Translator

Share this post


Link to post
Share on other sites

Hi Claus

The Everything is OK in green indicates that LINDA is working correctly. The fact that the Module/Author/Version/Date are not populated suggests that the PMDG 777 module is not correctly installed. These should display PMDG 777/ Gunter Steiner/1.3a/Dez 2016.

If you have copied your installation across to P3Dv4 then check that it is correctly installed or try to reinstall. You should have in your P3Dv4 /modules/linda/aircrafts directory a folder PMDG 777 containing:

  • actions.lua
  • user.lua
  • ident.lua
  • readme.txt ( - this contains the module details displayed)

Also check the linda-cfg/aircrafts/pmdg 777 directory for your config files.


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Hi, Andrew,
Thank you very much for your answer. The folder in P3Dv4/modules/linda/aircraft contains exactly the 4 points: Actions .lua, user.lua, ident.lua and readme.txt.
The directory linda-cfg/aircraft/pmdg 777 looks like this: Backup, config-hid.lua and config-user.lua.
Unfortunately the module/author/version/date is not filled in.
What else can I do ?
LG
Claus

Share this post


Link to post
Share on other sites

If the module data is not displaying, try clicking on Sync to Sim twice (x2). If still not working, please follow the Fault Diagnosis procedure and send me the logs.


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites
Posted (edited)

Hi ClauS

Happy new year.

Thank you for the log files you sent me. The older fsuipc5.log shows multiple errors which would stop LINDA working. The newer log from today with the latest version of FSUIPC5 v5.15 appears to be running correctly with an initial load of the B58 and changing to the PMDG777. I can see no issues with the latter test.

Are you still not seeing the module author/version details?

NOTE There are no assignments made to any of your joystick buttons in config-hid.lua. 

Edited by ScotFlieger
Added note

Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Hi, Andrew,
a happy new year 2019 to you, too. The connection still doesn't work. I start Prepar3Dv4 first via BB58.SyncToSim is orange, to the left of it in the field also appears in orange FSX Default (I use beside P3D also still the FSX), module author, version and date are indicated. Then I switch to PMDG 777-200. While this starts PMDG 777-200LR appears in the orange field but behind Module, Author, Version and Date is n/a. Is it possible that there is an error in the FSX modules ? Should I send you the FSUIPC and Linda files ?
LG
Claus

Translated with www.DeepL.com/Translator

Share this post


Link to post
Share on other sites

Please zip me your entire /modules folder so I can see what in the setup is wrong. 


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Hi Claus

Thank you for sending me your Modules folder for me to check. I believe you problem is with your transfer of your FSX installation to P3Dv4. You appear to be trying to use FSUIPC4 from your FSX setup. P3Dv4 is a 64-bit application requiring you to purchase a new licence for FSUIPC5 (latest v5.15) which is compatible. LINDA 3.0.9 works with both versions of FSUIPC.


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Hello, Andrew,
Thanks for the message. I bought and installed a new FSUIPC license for P3Dv4. FSUIPC4 is installed in FSX. You are probably right that both versions may be responsible for the problem. But how can I find out ?
LG
Claus

Share this post


Link to post
Share on other sites

Hi Claus

With your 2 configurations, you will need to install FSUIPC4 into FSX (as before) and FSUIPC5 into P3D. LINDA installs into both /modules directories: one copy for each. Then copy your existing /linda and /linda-cfg settings to your P3D/modules folder. This should sort out your issues.


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Hi, Andrew,
because it still doesn't work I did the following; uninstalled in P3dv4 in the module folder FSUIPC5 and Linda. The folder is completely empty. After that the folder is completely uninstalled in FSX too. Then FSUIPC4 is installed and Linda. After starting FSX I click on Sync...At the bottom left "Linda not sync-ed Flt-Sim" appears in red. In P3Dv4 I didn't install it into the Module folder yet. May I send you a new mail with a compacted folder of FSX modules ? Maybe you find an error.
LG
Claus

Translated with www.DeepL.com/Translator

Share this post


Link to post
Share on other sites

Can we just establish exactly what you are trying to achieve? I thought we were trying to get P3Dv4 working. So why have you uninstalled FSX. Let us concentrate on P3D as I assume FSX was working previously and you just not used FSUIPC5 for your upgrade to P3D. 


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Hi, Andrew,
I'm sorry if I might bother you with my problem. Unfortunately it still doesn't work.  I downloaded FSUIPC5 5.15 and installed it. Then I downloaded Linda 3.0.9. and installed it in the P3Dv4 modules. After starting the simulator with SimStarter the Linda settings look like this: 3 times green and everything ok in the configuration checklist. In the orange field above PMDG 777-300 appears. To the right of it are Module, Author, Version and Date: n/a. If I now press the button SyncToSim appears again down left in red writing: LINDA not sync-ed to Flt Sim. If I press the Sync button again, the hint disappears.
LG
Claus

Translated with www.DeepL.com/Translator

Share this post


Link to post
Share on other sites

Hi Claus

I have gone back to the /modules folder you sent me and installed (copied) my FSUIPC5 5.15 into it (replacing all FSUIPC4 files). When I started P3Dv4.4 with PMDG 777 I got the same results you are seeing (no module/author/version/date information).

I have discovered the source of your problem. You have installed/copied the whole PMDG_777_v1_4 module folder into the /modules/linda/aircrafts folder. This is the incorrect installation.

If you are doing a manually installation, you need to copy the CONTENTS of the module folder into the /modules directory. This ensures the contents are correctly copied into the /linda and /linda-cfg folder.

The safer and recommended method does this automatically.

  • Click on Maintenance link and ensure that the Aircraft box contains --Aircrafts--.
  • Then under Import Aircraft Module click on Select Source Folder and navigate to the PMDG_777_v1_4 module folder.
  • This should display PMDG 777 / 1.4 / Sept 2018. Click on the Import PMDG 777 Module v1.4 button to install.
  • Finally click on Reload LUE engine and click SYNC TO SIM.

This should get you flying.

  • Like 1

Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Hi, Andrew,
solving this problem wasn't easy for me. Thanks to your patience and support everything works now. Many, many thanks again to you and your excellent service.
LG
Claus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...