Jump to content

Sign in to follow this  
vgbaron

Sound from headset

Recommended Posts

After buying RC years ago, I stopped using it because there was no easy way to get output to the headset where it belongs. I refuse to change my system set up to conform to a specific addon so ultimately I deleted it.

Thought I'd d/l it again and try using a program called audiorouter - sadly it would just crash RC.

well, found a solution - in W10 itself - w10 has a built in audio router that will remember your settings.

right click the speaker icon on the taskbar and select sound settings

scroll to bottom - it says apps

run rc and test a voice - you'll see a popup entry for rc show up in the settings box

set the input and output devices

That's it - next time you run RC it will auto rout to the device you specified.

Finally I can enjoy RC!

Vic


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post
Share on other sites

How did you manage it? I have setup for thr RC4 sound to route into my USB headset and it just won't go there...


Regards

 Nathan Smith 

System Specs: FSX:SE (upgrading to P3D v4.5), Intel i7-6700 (Skylake) 3.4GHz Quad Core, nVidia GTX 1050Ti 4GB, 16GB Corsair Vengence  Windows 10 Home 64-bit, Acer 27" Monitor

Share this post


Link to post
Share on other sites

BUMP

Still haveing issues - have to set my entire sound set to go to my headset and then change FSX sounds (engines etc) to go to my main speakers, surely there has to be a better way


Regards

 Nathan Smith 

System Specs: FSX:SE (upgrading to P3D v4.5), Intel i7-6700 (Skylake) 3.4GHz Quad Core, nVidia GTX 1050Ti 4GB, 16GB Corsair Vengence  Windows 10 Home 64-bit, Acer 27" Monitor

Share this post


Link to post
Share on other sites

I just open the app sound settings in w10, then run RC and test a voice, anything to generate sound, the program will show up in the app with input/output set to default - I just change them to the USB headset and go fly.

Be sure your headset shows in sound devices.

Vic


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post
Share on other sites

Yeah that's what I do yet windows will not direct the RC sound there I will try again in case I missed something though 

 


Regards

 Nathan Smith 

System Specs: FSX:SE (upgrading to P3D v4.5), Intel i7-6700 (Skylake) 3.4GHz Quad Core, nVidia GTX 1050Ti 4GB, 16GB Corsair Vengence  Windows 10 Home 64-bit, Acer 27" Monitor

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...