Jump to content

Sign in to follow this  
McDANIEL_Douglas

BODY GEAR STRG on EICAS

Recommended Posts

Hello all and Happy New Year! I am Daniel from Italy and I need help, please.

First of all, I have tried in this forum some tips for my problem but I did not find it. I have this error for a long time and after uninstalling and reinstalling my 747-400 for FSX, and after uninstalling and reinstalling my FSX itself, I get the same error message in my EICAS: 

>BODY GEAR STRG

FUEL RES XFR1

FUEL RES XFR4

 

always, on every flight. I know this is a problem that many other users have. Could you kindly give some help to correct it, please? 

I initiate my cockpit preparation with the 744 LONG mode on, for a correct connection with IVAP software.

For instance, I have read that for the BODY GEAR STRG error disappear, it is necessary only make a straight pushback and the message will disappear, but it does not work. It stays on every time. 

I have searched in the manuals of the 747 for the other two messages, concerning the FUEL RES XFR1 and 4, but it does not give a solution.

Thank you!


Daniel Sinico.

(sorry for my English mistakes).

Share this post


Link to post
Share on other sites

Hello,

Have you tried to load the aircraft with the default panel state (engines running)? I'm suspecting the panel state to be corrupted.

You can move all the panel states files out of the folder and create your own to rule out that possible cause.


Romain Roux

204800.pngACH1179.jpg

 

Avec l'avion, nous avons inventé la ligne droite.

St Exupéry, Terre des hommes.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi Budbud,

No, I have not. Next time I will follow your advice. But do you mean I have to prepare the aircraft for the flight with all engines running? I will give a try and let you know if it works.

Thanks!

 

P.S.: Now I am flying from EHAM to MPTO on IVAO, so, I will try tomorrow morning. It is a flight of 10H30' and I have flown only 01H44' from TO/GA...

Edited by McDANIEL_Douglas

Daniel Sinico.

(sorry for my English mistakes).

Share this post


Link to post
Share on other sites
36 minutes ago, McDANIEL_Douglas said:

But do you mean I have to prepare the aircraft for the flight with all engines running?

Not everytimes. Just launch the aircraft with the engines running the first time, then configure it the way you want and save that panel state. You can then set your custom panel state as startup panel state.


Romain Roux

204800.pngACH1179.jpg

 

Avec l'avion, nous avons inventé la ligne droite.

St Exupéry, Terre des hommes.

Share this post


Link to post
Share on other sites
Posted (edited)

Good day all! The problem is solved! 

A big hug! 😃

Edited by McDANIEL_Douglas

Daniel Sinico.

(sorry for my English mistakes).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...