Jump to content

Sign in to follow this  
McDANIEL_Douglas

Going into Upset Attitude on Approach

Recommended Posts

Hello all! 

In my last flights I am having some trouble because my plane goes into upset attitude near the ground on approach with autopilot on. Needless to say, I face the situation being icy, disconnecting all the automation (see Children of Magenta video) hand flying the beast when generally she is plummeting from the sky, stalled. It is easy to find myself pointing direct to the ground. These flights are flown on IVAO, after many hours connected, so I don't like the idea to see them being rejected due the possible crashing it can result. I tried to find some related case in this forum but I did not find. Does someone know what the cause is, please?

Thanks in advance!


Daniel Sinico.

(sorry for my English mistakes).

Share this post


Link to post
Share on other sites
5 hours ago, McDANIEL_Douglas said:

These flights are flown on IVAO, after many hours connected, so I don't like the idea to see them being rejected due the possible crashing it can result. I tried to find some related case in this forum but I did not find. Does someone know what the cause is, please?

Willing to bet that - since you were on IVAO - there was someone holding short, and you have a weather program that injects wake turbulence into the sim. For some reason, these simulations do not take airspeed into account, so it's generating a full-cruise wake sitting there by the runway. Turn it off. Done.


Kyle Rodgers

Share this post


Link to post
Share on other sites

Thanks scandinavian13! I forgot to mention that I use Active Sky Next from many years and only in these last flights I am having the issue I have explained here. By the way, I finished my daily flight, from Abu Dhabi to Singapore, waiting for the challenge but it was a pleasant flight from gate to gate. And I don't remember having other traffics in front of me that could cause the upset attitudes. Only an A380 could turn me upside down! Lol. 😀

But that's ok, much appreciated your tip!

Kind regards!


Daniel Sinico.

(sorry for my English mistakes).

Share this post


Link to post
Share on other sites

Kyle,

FYI: I have experienced this in cruise on one flight only and put it down to my Flight Sim hardware settings, but I have not had a problem since installng the latest QOTSII update. 


Bertie Goddard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...