Sign in to follow this  
rworthen

Limited zoom range

Recommended Posts

Eyepoint too close to panel to see all instrument. Zoom has small range. Moving eyepoint back doesn’t improve this. I have span three screens enabled. Any suggestions on what settings to change?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Make sure you have Wide-view Aspect Ratio checked in your P3D settings. This option will be under the Display section.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this