arwasairl

GSX inop in KSDF and KCLT

Recommended Posts

GSX doesn't work in KCLT and KSDF. I've tried a reinstall, but it didn't fix the issue. 

When I press any option in GSX for either of these airports, let's say, "Request Boarding", no option pops up for an airline, and doesn't give me an option to operate the jetways. 

Here's what it looks like:

DwuNkLfUwAAoDYu.jpg

DwuNwFIVAAEPUop.jpg

DwuNwFOVAAAvEq9.jpg

You can see, all GSX options are gone, and no vehicles appear. All other FSDT airports work fine, (KLAS, KJFK, KMEM, etc)

DwuQgU0UUAEDjFa.jpg

Edited by arwasairl

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Try slewing the acft back out to the taxiway, and then bring up the GSX menu to position the acft by selecting the parking spot and using the "just warp me there" option.  It might be that you are using an acft with a wingspan too large for the spot, in which case GSX would not allow you to position there since the spot is too small. 

You can also open the GSX customization menu while on the spot and at the top it will list the ADE file in use--make sure that matches with the ADE file in the scenery (here you are looking to see if there's some other ADE being used for some reason).  If there's a phantom ADE file in the mix (e.g. the ones included with MyTraffic) then it could be you're not on a spot that GSX recognizes.

Last, open the acft customization menu and make sure that there are valid definitions for the door positions.  If the aircraft name in the aircraft.cfg has been changed to something that doesn't match a known aircraft, and if the door position definitions are missing or invalid in the config file, it seems conceivable that the jetways might not be active.  Have you looked in the GSX log file for anything unhappy?

Regards

Share this post


Link to post

Same issue here.
It's a SODE 1.64 issue. You could revert to SODE 1.63 or you could run the FSDT updater to see if it's been fixed yet.
Otherwise the solution is here: http://www.fsdreamteam.com/forum/index.php/topic,20083.0.html

The solution is to rename this folder:
Addon Manager\Simobjects\Misc\FSDT_KCLT_Jetway
to be like this:
Addon Manager\Simobjects\Misc\FSDT_SODE_Jetway_KCLT

Worked for me.

 

Edited by BillS511

Share this post


Link to post
11 minutes ago, w6kd said:

Try slewing the acft back out to the taxiway, and then bring up the GSX menu to position the acft by selecting the parking spot and using the "just warp me there" option.  It might be that you are using an acft with a wingspan too large for the spot, in which case GSX would not allow you to position there since the spot is too small. 

You can also open the GSX customization menu while on the spot and at the top it will list the ADE file in use--make sure that matches with the ADE file in the scenery (here you are looking to see if there's some other ADE being used for some reason).  If there's a phantom ADE file in the mix (e.g. the ones included with MyTraffic) then it could be you're not on a spot that GSX recognizes.

Last, open the acft customization menu and make sure that there are valid definitions for the door positions.  If the aircraft name in the aircraft.cfg has been changed to something that doesn't match a known aircraft, and if the door position definitions are missing or invalid in the config file, it seems conceivable that the jetways might not be active.  Have you looked in the GSX log file for anything unhappy?

Regards

As of slewing, I was on the runway, and just warped to a spot using GSX, and still no dice. I used the Feelthere Embraer 170 and the PMDG 737, so I don't think wingspan is a problem.

When it comes to ADE, not too sure if there was any issues.

Updating SODE (or downgrading) to 1.6.3 has fixed it 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now