Recommended Posts

Running Xplane 11.30r3 with the Zibo 738 and after multiple attempts I can not get P2ATC to connect 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When Pilot2ATC connects, are there 3 lines in the Speech Text Window at the bottom right and the Connect button turns green?

If not, you are not completely connected.  Check the following:
1.    XPUIPC installed in X-Plane Plugins folder and shows in the XP Plugins menu 
2.    Make sure you are running the latest version of Pilot2ATC
3.    Be sure you are connected to the internet
4.    English-US Language installed and set as Primary Language
5.    Working Microphone installed and set as Default Sound Input device in Windows
6.    Valid Call Sign – Try using the default call sign of Mfg: Beech; Tail Number: N431VB.  Press the Save button.
7.    Try running the program in Administrator mode by right clicking on the Pilot2ATC.exe file and selecting “Run as Administrator”
8.    If connected but the radios aren’t working, check the Battery and Avionics switches on or the “Ignore battery” and “Ignore Avionics” options are checked in P2A Config
9.    If it seems to partially connect but the Connect button does not turn Green, set the Weather option to a different source such as NOAA Real Time Weather and try again.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now