swissa340

Aircraft Reflection Profile Problem

Recommended Posts

Hi everybody

 

I have a problem with the Aircraft reflection profiles of Tomatoshade. No matter what profile I install I get a black model.

s7v3AKx.jpg

As my shaders were corrupted I reinstalled the client to get the default shaders. Then I applied my PTA preset followed by Tomatoshade. I only use Tomatoshade for the felections nothing else, so PTA and Tomatoshade shouldn't interfere with each other. Then I loaded all the models in the DynamicReflectionMaker. As soon as I start up the sim all aircraft are black. I have Dynamic Reflections turned on in the sim and URP is disabled.

Any ideas what I'm doing wrong?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I would have thought you would need to use the tomatoshade shaders, not PTA, to get the reflections to work as they are designed to work together. The PTA shaders won't know how to process them. 

Share this post


Link to post
On 1/19/2019 at 4:17 PM, Dave CBFS said:

I would have thought you would need to use the tomatoshade shaders, not PTA, to get the reflections to work as they are designed to work together. The PTA shaders won't know how to process them. 

I don't think so because Matt Davies also uses PTA and Tomatoshade.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now