Conair_Anthony

engine auto-start behavior?

Recommended Posts

Good morning,

Can someone please explain to me how the engine auto-start is supposed to behave?  I find it very inconsistent. 

I have it mapped to a button on the Saitek flight quadrant, and... sometimes I push it, and the engine starts.  Sometimes if I hold it down for a few seconds, it will start.  Sometimes no matter what I do, it will not start.

I am shutting down, by using the fuel cut-off, mapped to the "reverse" axes/button on the same Saitek.

Hoping someone can shed some light.  If there is a superior way to do this, please let me know.

Thanks,

Anthony

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Which aircraft(s)?  They all can operate a bit differently.

Share this post


Link to post

Hi Alan,

It is the top entry here: https://simviation.com/1/search?submit=1&keywords=at802&x=0&y=0   (FSX AirTractor AT802 Package (Updated))

I am required to use the AT802 for this project.  I know it's not an ideal model, but... it's what I need.  (unrelated - if there is better air tractor/fireboss I can use, please let me know, as I haven't found it yet...)

I have tinkered with enough of its config to correct the majority of the issues with it.

Anthony

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now