kadams587

WAMA - Opening Google Earth failed!

Recommended Posts

Just started having this issue with the update before the 1.15 b02 update. Used to work fine for me with the version I had when I purchased in November 2018.

 

How can I reinstall WAMA without losing my saved positions?

 

.7959158966.png

Edited by kadams587
added question

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

46 minutes ago, kadams587 said:

How can I reinstall WAMA without losing my saved positions?

Hi, 

reinstalling WAMA does not destroy your data. But you should NEVER downgrade an application, this can go horribly wrong. Please do not do this.

The problem here seems to be a bug: since a few versions back this button only works when you are connected to the sim. If you click on it when you are not connected, an error happens.

If you send me a proof of purchase to the email address mentioned at the end of the manual, I can build you a new version where the button is working as before. 

Best regards

 

Share this post


Link to post
Share on other sites

Thanks, I wasn't planning on downgrading versions, I just didn't know if a clean install would help. I will send you an email momentarily.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now