Sign in to follow this  
FalconAF

Need License File (I Think)

Recommended Posts

I'm confused on getting a "license" file (?) for my RC4toXplane purchase from SimMarket yesterday.  The instructions that came with the download were not clear on how to make everything work (sorry, but I'm a new X-Plane 11 user too, so am still learning that also).  After much searching on the 'net, I discovered I needed to download an updated version of XPUIPC (2.0.5.9) to replace the 2.0.0.0 installed by the RC4toXplane installer.  After doing that, I did get RC4.3 (which I have used with FSX and P3D for well over 10 years now) to provide accurate ATC for ONE flight.  It seemed to be working great.  But the next time I closed then re-opened X-Plane and tried to use the plugin for RC4, it gave me the (sic) "Your copy of RC4toX-Plane is unregistered" popup.  I filled out the Registration.txt file in the plugins folder and sent it to the email shown in the popup... register(at)multicrewxp(dot)com (I included a cut/paste of my SimMarket invoice also just in case).  I haven't heard anything back yet.  My SimMarket invoice says for support I should contact support(at)multicrewxp(dot)com.  There are several other internet "searches" I made while trying to get rc4toxplane to work that say to post in the MCE forum here at AVSIM.  So.....it's confusing. 😀

1. Was my email request for the "license" file for RC4toxplane sent to the correct email address? register(at)multicrewxp(dot)com ?

2. Is there anything else I need to do now to get RC4toxplane to stop telling me to send you an email to get a "license" file now?

Thanks for any assistance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

12 hours ago, FalconAF said:

I'm confused on getting a "license" file (?) for my RC4toXplane purchase from SimMarket yesterday.  The instructions that came with the download were not clear on how to make everything work (sorry, but I'm a new X-Plane 11 user too, so am still learning that also).  After much searching on the 'net, I discovered I needed to download an updated version of XPUIPC (2.0.5.9) to replace the 2.0.0.0 installed by the RC4toXplane installer.  After doing that, I did get RC4.3 (which I have used with FSX and P3D for well over 10 years now) to provide accurate ATC for ONE flight.  It seemed to be working great.  But the next time I closed then re-opened X-Plane and tried to use the plugin for RC4, it gave me the (sic) "Your copy of RC4toX-Plane is unregistered" popup.  I filled out the Registration.txt file in the plugins folder and sent it to the email shown in the popup... register@multicrewxp.com (I included a cut/paste of my SimMarket invoice also just in case).  I haven't heard anything back yet.  My SimMarket invoice says for support I should contact support@multicrewxp.com.  There are several other internet "searches" I made while trying to get rc4toxplane to work that say to post in the MCE forum here at AVSIM.  So.....it's confusing. 😀

1. Was my email request for the "license" file for RC4toxplane sent to the correct email address? register@multicrewxp.com ?

2. Is there anything else I need to do now to get RC4toxplane to stop telling me to send you an email to get a "license" file now?

Thanks for any assistance.

Affirmative. Just fill-out "Registration.txt" file and send it to provided e-mail address. Eventually use support[at]multicrewxp.com

The status of your order shows "key not requested yet".

Would appreciate if you could edit your post and change to register[at]multicrewxp.com to prevent further spamming from web bots.

Please re-send. Thanks

Share this post


Link to post
Share on other sites

OK, I'll resend using the "support" email address.  Just be advised that when the pop-up box comes up after installing the program in X-Plane 11, it says to send it to you at "register".

Also, I couldn't find an edit button to edit my post for you (I think the time expired for an edit).  So I reported my original post instead and asked a moderator to edit it for me.  Hope that works. 

EDIT:  Oh heck...I only asked the moderator to fix one of the addresses in the post.  I forgot there were several times I did it.  I'll send them another request to clarify it.

EDIT 2:  Oh heck heck 😟  It won't let me report the same post more than once.  I think you may need to report it now and ask a moderator to either fix all of them or maybe better yet just delete the whole darn thing.  Sorry!!! 🤕

Edited by FalconAF

Share this post


Link to post
Share on other sites
2 hours ago, FalconAF said:

OK, I'll resend using the "support" email address.  Just be advised that when the pop-up box comes up after installing the program in X-Plane 11, it says to send it to you at "register".

Also, I couldn't find an edit button to edit my post for you (I think the time expired for an edit).  So I reported my original post instead and asked a moderator to edit it for me.  Hope that works. 

EDIT:  Oh heck...I only asked the moderator to fix one of the addresses in the post.  I forgot there were several times I did it.  I'll send them another request to clarify it.

EDIT 2:  Oh heck heck 😟  It won't let me report the same post more than once.  I think you may need to report it now and ask a moderator to either fix all of them or maybe better yet just delete the whole darn thing.  Sorry!!! 🤕

Key sent from support.

Welcome aboard.

Share this post


Link to post
Share on other sites

Got it and it works great now.  Thanks for your assistance.  😊

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this