Sign in to follow this  
askyhawk

Engines won't start...My fix.

Recommended Posts

Hope this helps someone...

Out of the blue, my engines refused to start. I tried several different aircraft, no go.

I searched online and found many solutions, none of which worked for me.

I checked to be sure that my fuel selector was set to both. I decided to try switching to the starboard feed, and the selector handle would not budge.

Hmmm... I reluctantly contemplated a wipe and reinstall...   word not allowed....

As I sat there pouting, I happened to glance over at my X45 throttle, and I noticed that my mode switch was set to mode three...

I had used the FSX key mapper to assign controls to my stick, rather than the Siatek software. The mode switch was in mode two when I mapped, so I switched to mode two and tried the Fuel lever again... It, moved and the engine started.

Bottom line:  If all else fails, You might look to your controllers before you start making lots of changes...

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks! It is worth remembering that any problem like that can have some very minor cause. FSX has taught me a great life skill... that is, be methodical and plan your fault finding carefully, in whatever field you are working. The first big problems I had with FSX, I reinstalled. Twice in two months, But since then, six years later, I go through multiple attempts at fault finding, going from the least destructive and simplest, then to those I can reverse, finally to the bigger fixes thst might have other issues. Be pstient, test methodically, is what AVSIM has taught me. 

In fact for the past three years I have kept a written log of any changes I make to the setup, dated, so that I can backtrack and see what I installed/uninstalled, or what problems I had and how I fixed it. It doesnt get much use these days because when things work I leave them alone and everything is rolling along nicely. 

 

Edited by Mithras

Share this post


Link to post
Share on other sites

I had exactly the same experience,

Searched forums tried everything, then noticed that I had not fully decreased the throttle slider on the joystick which I had used earlier for a fast taxi.

 

I way joyous that my engines now started but had to slap my own self for not checking! 🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this