sem

Does affinity masking work with Nvidia inspector?

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

1 hour ago, sem said:

Or will it mess eachother up?

Affinity Mask only affect your CPU.  NVIDIA Inspector allows for direct access to GPU settings.  They have nothing to do with one another.

That said (and I'm sure someone will argue this ("they" always do), NVIDIA Inspector isn't needed at all with P3D unless you have a graphics card that is older than 4 years or so, and even then I wouldn't use it.

So in short, no, won't mess anything up.

By the way, my same advice goes for using Affinity Mask... unless you're running some heavy hitting software while running P3D, it's not needed at all.  I run TONS of software during my flight and I haven't used Affinity Mask or NVIVIA inspector since moving to P3D.  So unless you have a defined need, leave them out of the equation.

Best wishes.

 

Share this post


Link to post
1 minute ago, DaveCT2003 said:

Affinity Mask only affect your CPU.  NVIDIA Inspector allows for direct access to GPU settings.  They have nothing to do with one another.

That said (and I'm sure someone will argue this ("they" always do), NVIDIA Inspector isn't needed at all with P3D unless you have a graphics card that is older than 4 years or so, and even then I wouldn't use it.

So in short, no, won't mess anything up.

By the way, my same advice goes for using Affinity Mask... unless you're running some heavy hitting software while running P3D, it's not needed at all.  I run TONS of software during my flight and I haven't used Affinity Mask or NVIVIA inspector since moving to P3D.  So unless you have a defined need, leave them out of the equation.

Best wishes.

 

Well thanks, i made a new post because i realise i can better fit multiple questions in one, my preformace has been going downhill, the wierd part is that it is worse than what i had in 4.2, same setting and addons, just worse FPS at first my average in 4.2 was 32, now in 4.4 its 22...

Share this post


Link to post

By any change have you deleted your P3D Shaders?

Also, I would post your complete system specs.

 

Share this post


Link to post
2 minutes ago, DaveCT2003 said:

By any change have you deleted your P3D Shaders?

Also, I would post your complete system specs.

 

how does deleting my shaders optimise it? i'll try because i've just disabled tomato shade because it was also dragging my fps way down, still at 20-26 fps sadly

Share this post


Link to post
27 minutes ago, DaveCT2003 said:

By any change have you deleted your P3D Shaders?

Also, I would post your complete system specs.

 

Holy word not allowed, thanks for telling me to delete my shaders, my fps increased with a solid 20 FPS! now its up to average 37-45

Share this post


Link to post

Happy it's resolved for you my friend.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now