vhaaland

Live aircraft with matching atc_id, not showing

Recommended Posts

First of all thanks alot for making this great program and keeping it updated, and all for free 🙂

I have made a lot of registration codes to the atc_id field of several models. Today I was spotting around Rio (SBGL), and notice there  are a lot of ac in the live stream not showing, even if they are matched with reg code in the atc_id field of my installed ac models. They show in Realtraffic stream with no callsign though, but not in simulator.

Is it possible to get them to show the ac even withouth callsign, as we know the correct model?

 

Edited by vhaaland

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

45 minutes ago, vhaaland said:

Is it possible to get them to show the ac even withouth callsign, as we know the correct model?

I have not seeen many examples in the RealTraffic stream without a callsign, but I will make it possible in the next version.

Share this post


Link to post
Share on other sites

That would be great. I've also seen this in Europe at ENGM or others, that aircaft show up at gate withouth callsign, and that the callsign show on taxi to runway. This will probably make ac with correct ID show up even earlier in some cases 🙂

Share this post


Link to post
Share on other sites
16 hours ago, vhaaland said:

That would be great. I've also seen this in Europe at ENGM or others, that aircaft show up at gate withouth callsign, and that the callsign show on taxi to runway. This will probably make ac with correct ID show up even earlier in some cases 🙂

Try version 13.9

Share this post


Link to post
Share on other sites

That was quick 🙂 Thanks a lot for this great new feature.  It works as exactly as expected.

One more thing though, is it also possible to show the actual reg number instead of "Empty", until callsign eventually become available? Not nescessary for flying I guess, but would be great when flight-spotting 🙂

Again, thanks for this!

 

Share this post


Link to post
Share on other sites
1 hour ago, vhaaland said:

One more thing though, is it also possible to show the actual reg number instead of "Empty", until callsign eventually become available?

Good idea! I have implemented that in the actual version 13.9, so please re-download and re-install 13.9.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now