devadi

Exterior has wierd looking cockpit and/or engine areas.

Recommended Posts

Hello, I just got the Queen of SkIes, without the expansion pack, installed it and stumbled accrost this visual issue( pictures below). I reinstalled and tried it out without and with the latest update. I am curently not using any camera addon because i just had a fresh install of P3D(V4) . This also happens with the passenger variant, and with or without liveries. 

Thank you! Have a great day!  

 

https://www.dropbox.com/s/7k1o5lqlk9ld6ih/image%201.png?dl=0

https://www.dropbox.com/s/0s1ycf3u0dcuail/image%203.png?dl=0

https://www.dropbox.com/s/7k1o5lqlk9ld6ih/image%201.png?dl=0

Edited by devadi

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

30 minutes ago, devadi said:

Hello, I just got the Queen of SkIes, without the expansion pack, installed it and stumbled accrost this visual issue( pictures below). I reinstalled and tried it out without and with the latest update. I am curently not using any camera addon because i just had a fresh install of P3D(V4) . This also happens with the passenger variant, and with or without liveries. 

Thank you! Have a great day!  

 

https://www.dropbox.com/s/7k1o5lqlk9ld6ih/image%201.png?dl=0

https://www.dropbox.com/s/0s1ycf3u0dcuail/image%203.png?dl=0

https://www.dropbox.com/s/7k1o5lqlk9ld6ih/image%201.png?dl=0

 Welcome to the forums, please note that PMDG requires that users include a signature block with the user's name, first and last, in all posts in the PMDG forum.
Failure to include a signature will result in removal of the post without comment.

We strongly encourage users to set up a signature block in their AVSim user account, then you never have to worry to remember in the future!

Any shader modifications like tomato, PTA or similar?

Share this post


Link to post
Share on other sites
1 hour ago, devadi said:

Please let me know if the signature is allright.

Signature is fine,as it should be. No problems there.

It's the other bits you linked to that is the problem.

Share this post


Link to post
Share on other sites
1 hour ago, devadi said:

No, my simulator is pretty basic from the add-on point of view, only having a few airports installed, and local VFR scenery. I do have GSX but that should not be a problem (I guess). 

I saw the aircraft normaly just once, on a replay from the Tower view. Other than that is pretty much the same all the time. 

P.S. Please let me know if the signature is allright. 

Thank you!

How do you load the plane in the sim? What is your sim startup situation?

Share this post


Link to post
Share on other sites

 

I load the plane as it was default (engines on ) or cold and dark.If you ask about setting the session up I normally enter via the main menu, together with choosing the airport, time and season,weather. Pretty basic as well. The game is run as administrator, and i have loaded in Windowed version as well as Full Screen.

If i did not answer the question, please be more specific.

Share this post


Link to post
Share on other sites
22 minutes ago, devadi said:

 

I load the plane as it was default (engines on ) or cold and dark.If you ask about setting the session up I normally enter via the main menu, together with choosing the airport, time and season,weather. Pretty basic as well. The game is run as administrator, and i have loaded in Windowed version as well as Full Screen.

If i did not answer the question, please be more specific.

Can you please open a ticket via the support portal? support.precisionmanuals.com to further check some logs?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now