Recommended Posts

Hey there,

Few questions from a long time user - 

  1. How do I cancel the auto-tune to ATIS? I find RC ATIS really off (I use Active Sky ATIS which is far more accurate)
  2. On the same subject - how do I reduce the chance of being vectored to the opposite runway of landing AI traffic? I find myself being vectored 50% of the times into the wrong direction. I use Ultimate Traffic Live.
  3. And last question - for some reason sometimes RC does not stop aircraft from taxing into my runway when I am cleared to takeoff or land. What could be the issue? I am a long time user and I believe this started happening only in P3D or Ultimate Traffic Live.

 

Thanks!

Shom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Shom,

RC reads the weather injected into P3D by your weather program. They should match. Make sure you launch AS well before RC4 to give things a chance to settle down.

ATIS will play as soon as the frequency is dialled in. Turn off default ATC.

At 40nm out you are told to contact Approach. You can go with vectors or you can choose to fly the approach yourself. Try that. The problem tends to happen with light winds when northerly runways will always be preferred by P3D / FSX. That's an underlying problem never fixed.

Search for AiFreezer.lua and place it in your P3D\Modules folder. I've found it stops the problem of Ai taxiing onto the active. Ai don't have much intelligence.

Share this post


Link to post
Share on other sites
1 hour ago, Ray Proudfoot said:

Shom,

RC reads the weather injected into P3D by your weather program. They should match. Make sure you launch AS well before RC4 to give things a chance to settle down.

ATIS will play as soon as the frequency is dialled in. Turn off default ATC.

At 40nm out you are told to contact Approach. You can go with vectors or you can choose to fly the approach yourself. Try that. The problem tends to happen with light winds when northerly runways will always be preferred by P3D / FSX. That's an underlying problem never fixed.

Search for AiFreezer.lua and place it in your P3D\Modules folder. I've found it stops the problem of Ai taxiing onto the active. Ai don't have much intelligence.

Thanks Ray but many times the ATIS is way off where I would get clear weather and once arriving to the destination airport after 50 miles it was all overcast, you can validate this against real world ATIS. Unless I am doing something wrong.

Regarding the automatic ATIS - I am referring to the automatic tune the copilot does 50NM out (RC feature). Is there a way to turn this off?

I'll try the module thanks!!

Shom

Share this post


Link to post
Share on other sites
1 hour ago, Shomron said:

Thanks Ray but many times the ATIS is way off where I would get clear weather and once arriving to the destination airport after 50 miles it was all overcast, you can validate this against real world ATIS. Unless I am doing something wrong.

Regarding the automatic ATIS - I am referring to the automatic tune the copilot does 50NM out (RC feature). Is there a way to turn this off?

I'll try the module thanks!!

Shom

Without more info it's not going to be possible to check. How often is Wx updated? 15mins? I don't see big changes like you describe. Check your AS settings.

Are you starting RC4 before Active Sky? If so, don't. AS first, then switch to departure airport. Change time by a minute or so to cause Ai to react to the wx AS is injecting. Then start RC4.

You can't turn off the automatic ATIS request unless you have comms. It then becomes an option on the menu at the relevant point in your flight.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now