Recommended Posts

Hey folks - I just started using tomato shade and so far Im pretty impressed with the updated looks of the sim.  One thing Im having issues with is the extended reflection rendering.  After enabling I go to the reflection maker and apply the profile to the specific AC (I've tried the PMDG 737 and FSLa320).  During the day, everthing looks incredible however at night, it seems the AC aren't affected by time of day.  The textures are the same brightness level as they were during the day.  I followed the instructions on the site/readme.  Any ideas what I may be doing wrong?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I tried TomatoShade on my P3Dv4.4 installation and was confronted with error messages (Something went wrong during initialization). Even after I uninstalled and reinstalled the Client module of P3dV4.4 the error messages persisted. Anybody knows a solution/workaround to this problem?

Thanks.
 

Share this post


Link to post
34 minutes ago, hvw said:

I tried TomatoShade on my P3Dv4.4 installation and was confronted with error messages (Something went wrong during initialization). Even after I uninstalled and reinstalled the Client module of P3dV4.4 the error messages persisted. Anybody knows a solution/workaround to this problem?

Thanks.
 

Have you modified your shaders with something else like PTA?  I had the same issue and had to restore my shaders in PTA then apply the new profile in tomato.

Share this post


Link to post

>>Have you modified your shaders with something else like PTA?  I had the same issue and had to restore my shaders in PTA then apply the new profile in tomato.<<

Yes, but I restored the shaders, then uninstalled the client module and reinstalled it with a fresh copy, but still this error message appeared. I would love to replace PTA with Tomatoshade.

 

Thanks

Share this post


Link to post
44 minutes ago, hvw said:

>>Have you modified your shaders with something else like PTA?  I had the same issue and had to restore my shaders in PTA then apply the new profile in tomato.<<

Yes, but I restored the shaders, then uninstalled the client module and reinstalled it with a fresh copy, but still this error message appeared. I would love to replace PTA with Tomatoshade.

 

Thanks

Hmm, thats odd unless something happened to your backed up shaders.  There was a zip file floating around somewhere with a backup copy but I forgot what forum I saw them on.

Share this post


Link to post

The newly installed CLient module of P3D4.4 should have taken care of that. 

Share this post


Link to post

Hello,

If you're reflections are bright during the night that means you haven't applied a reflection profile to the aircraft and it isn't applied properly. 

Hopefully that helps. 

Share this post


Link to post
3 hours ago, TooSpooky said:

Hello,

If you're reflections are bright during the night that means you haven't applied a reflection profile to the aircraft and it isn't applied properly. 

Hopefully that helps. 

Unless I missed something its just open the profile and click save no?  I know I got a warning on the FSL bus but the PMDG seemed fine and they both do the same thing.

Share this post


Link to post

Ok folks false alarm - this was me not paying attention.  I applied it to the default livery - NOT the one I was using.  All is well!

  • Upvote 1

Share this post


Link to post

Good to hear!

Keep in mind for later than different engine variants have different models. Haha. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now