Sign in to follow this  
johnenot

Gauges problem with Eaglesoft Citation X 2.0

Recommended Posts

Posted (edited)

Hi friends,

 

I'm really sad cause I have big problem with my ESDG CITATIONX 2.0.

I installed and payed with this aircraft since 1 month and had no problem...This morning, as I wanted to make a flight I had an error message (see first picture below)...

pnWuBB2Fj

 

Since this morning I tried to reinstall the aircraft but I have the same message.

If I answer "Yes" FSX-SE crashes...

If I answer "No", I can upload the aircraft but the gauges remain black...

The problem only occur with the Eaglesoft Citation...

Here is the content of my dll.xml folder :

<?xml version="1.0" encoding="WINDOWS-1252"?>
<SimBase.Document version="1,0" Type="Launch">
	<Descr>Launch</Descr>
	<Filename>dll.xml</Filename>
	<Disabled>False</Disabled>
	<Launch.ManualLoad>False</Launch.ManualLoad>

	<Launch.Addon>
		<Name>iFly Menu</Name>
		<Disabled>False</Disabled>
		<ManualLoad>False</ManualLoad>
		<Path>Modules\iFly737NG.dll</Path>
	</Launch.Addon>

	<Launch.Addon>
		<Name>Object Placement Tool</Name>
		<Disabled>True</Disabled>
		<ManualLoad>False</ManualLoad>
		<Path>..\Microsoft Flight Simulator X SDK\SDK\Mission Creation Kit\object_placement.dll</Path>
	</Launch.Addon>

	<Launch.Addon>
		<Name>Traffic Toolbox</Name>
		<Disabled>True</Disabled>
		<ManualLoad>False</ManualLoad>
		<Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Traffic Toolbox SDK\traffictoolbox.dll</Path>
	</Launch.Addon>

	<Launch.Addon>
		<Name>Visual Effects Tool</Name>
		<Disabled>True</Disabled>
		<ManualLoad>False</ManualLoad>
		<Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Special Effects SDK\visualfxtool.dll</Path>
	</Launch.Addon>

	<Launch.Addon>
		<Name>IvAp</Name>
		<Disabled>False</Disabled>
		<Path>F:\IvAp v2\ivap_fsx_bootstrap.dll</Path>
	</Launch.Addon>

	<Launch.Addon>
		<Name>AirbusNewHUD</Name>
		<Disabled>False</Disabled>
		<ManualLoad>False</ManualLoad>
		<Path>Addon Modules\AirbusNewHUD.dll</Path>
		<DllStartName>module_init</DllStartName>
		<DllStopName>module_deinit</DllStopName>
	</Launch.Addon>

	<Launch.Addon>
		<Name>PMDG_Interface</Name>
		<Disabled>False</Disabled>
		<Path>PMDG\DLLs\PMDG_Interface.dll</Path>
		<DllStartName>module_init</DllStartName>
		<DllStopName>module_deinit</DllStopName>
	</Launch.Addon>

	<Launch.Addon>
		<Name>RAASPRO</Name>
		<Disabled>False</Disabled>
		<Path>.\RAASPRO\RAASPRO.dll</Path>
		<DllStartName>module_init</DllStartName>
		<DllStopName>module_deinit</DllStopName>
	</Launch.Addon>

	<Launch.Addon>
		<Name>VistaMare Core</Name>
		<Disabled>False</Disabled>
		<ManualLoad>False</ManualLoad>
		<Path>VistaMare\ViMaCoreX.dll</Path>
	</Launch.Addon>

	<Launch.Addon>
		<Name>Navigraph Simlink</Name>
		<Disabled>False</Disabled>
		<Path>Gauges\NavigraphSimlink.dll</Path>
	</Launch.Addon>

	<Launch.Addon>
		<Name>FeelThere LegacyX HUD</Name>
		<Disabled>False</Disabled>
		<Path>FeelThere\Legacy\LegacyXHUD.dll</Path>
	</Launch.Addon>

	<Launch.Addon>
		<Name>FSUIPC 4</Name>
		<Disabled>False</Disabled>
		<Path>Modules\FSUIPC4.dll</Path>
	</Launch.Addon>

	<Launch.Addon>
		<Name>Falcon7xFMS</Name>
		<Disabled>False</Disabled>
		<Path>SimObjects\Airplanes\Wilco_Dassault_Falcon_7X\panel\Falcon7xFMS.dll</Path>
		<DllStartName>module_init</DllStartName>
		<DllStopName>module_deinit</DllStopName>
	</Launch.Addon>

	<Launch.Addon>
		<Name>Mindstar Hypergauge</Name>
		<Disabled>False</Disabled>
		<ManualLoad>False</ManualLoad>
		<Path>Modules\HyperGauge.dll</Path>
	</Launch.Addon>

	<Launch.Addon>
		<Name>as_connect</Name>
		<Disabled>False</Disabled>
		<Path>as_srv\as_btstrp.dll</Path>
	</Launch.Addon>
</SimBase.Document>

Can you help me ?

 

Best regards 

 

John 

 

 

Edited by WarpD
Cleaned up formatting.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Guest
This topic is now closed to further replies.
Sign in to follow this