Sign in to follow this  
Episode7

The problems of the default atc with the PMDG 777

Recommended Posts

Posted (edited)

Hello guys,

The autotune feature of the default ATC (it says ATC disabled; no electric) overrides the communication of my PMDG 777, the radio frequency remains 100.000 and with squawk 0000; I would not be able to tune it, and it seems like locked. Does anyone has a solution for this situation? 

Edited by Episode7

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On 3/18/2019 at 7:08 PM, Episode7 said:

Does anyone has a solution for this situation?

Using the cold and dark panel state? If so, you need to select the MIC selector on the audio control panel (ACP). Please be sure to read the Intro Manual.

Share this post


Link to post
Share on other sites
15 minutes ago, scandinavian13 said:

Using the cold and dark panel state? If so, you need to select the MIC selector on the audio control panel (ACP). Please be sure to read the Intro Manual.

I did select the mic on the ACP, but it does not work; the radio remains 100.000 with squawk 0000. Here are the pictures.

https://imgur.com/dhxHEgs

https://imgur.com/JPJRmJF

Share this post


Link to post
Share on other sites
12 hours ago, Episode7 said:

I did select the mic on the ACP, but it does not work; the radio remains 100.000 with squawk 0000. Here are the pictures.

https://imgur.com/dhxHEgs

https://imgur.com/JPJRmJF

Interesting. Something is overriding the frequencies of the sim itself. Our radios can't even tune those values. That's the sim itself driving those numbers.

Either stop using the auto-tune function, or disable whatever other third party apps are controlling your radios (vPilot, etc).

Share this post


Link to post
Share on other sites
4 hours ago, scandinavian13 said:

Interesting. Something is overriding the frequencies of the sim itself. Our radios can't even tune those values. That's the sim itself driving those numbers.

Either stop using the auto-tune function, or disable whatever other third party apps are controlling your radios (vPilot, etc).

I do not have any third party apps for the radio, and I think it is the problem with the auto-tune function of the default ATC; is there any way that can turn off the auto-tune function?

Share this post


Link to post
Share on other sites
4 minutes ago, Episode7 said:

I do not have any third party apps for the radio, and I think it is the problem with the auto-tune function of the default ATC; is there any way that can turn off the auto-tune function?

Not to my knowledge.

What is your default flight set to? Is your default flight, perhaps, a cold and dark airplane?

Share this post


Link to post
Share on other sites
1 hour ago, Episode7 said:

I do not have any third party apps for the radio, and I think it is the problem with the auto-tune function of the default ATC; is there any way that can turn off the auto-tune function?

No way to disable the autotune function but the recommendation is to manually tune your radio before any acknowledgement of ATC.  Yeah, ATC may get mad at you but just ignore them.

Share this post


Link to post
Share on other sites
8 hours ago, scandinavian13 said:

Not to my knowledge.

What is your default flight set to? Is your default flight, perhaps, a cold and dark airplane?

My default aircraft is a F22, but it is with engines on and not in the cold and dark mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this