Dane Watson

PC Factory Reset - Now Issues with Little NavMap

Recommended Posts

Last Windows Update caused a complete system crash and after four days I have everything back up and running except for three addons one of which is LNM - although it is not a serious issue.

Prior to the crash I had AIRAC Cycle 1903 in my addons as well as P3D (P3D thru fsAerodata). They all seem to be there now except for LNM.

Is there a particular folder that the AIRAC Cycle would be kept in for LNM?

I did do a complete backup before the crash.

 

Regards,

Dane.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Dane,

I'm not sure what you're asking. I use Navigraph Data Manager to install AIRAC updates into LNM. I'm assuming if you HAD the latest AIRAC in LNM, that you would've done the same originally. Any reason you can't just run the data manager and reinstall the AIRAC?

And I'll finish with a suggestion about backups...instead of making backups, just create a system image. I use "Backup and Restore (Windows 7)" which you'll find in Win10 backup options. I have recovered from problems at least twice by restoring from system image, and it takes the system back to the exact, complete state that it was in at the time of creation. I know this is of no help with your current issue, but it is worth considering for future use.

Kind Regards,

Share this post


Link to post
Share on other sites
14 hours ago, Dane Watson said:

Last Windows Update caused a complete system crash and after four days I have everything back up and running except for three addons one of which is LNM - although it is not a serious issue.

Prior to the crash I had AIRAC Cycle 1903 in my addons as well as P3D (P3D thru fsAerodata). They all seem to be there now except for LNM.

Is there a particular folder that the AIRAC Cycle would be kept in for LNM?

I did do a complete backup before the crash.

 

Regards,

Dane.

Well I fixed my issue with the AIRAC Cycle.

Thankfully I had backed up everything before the Windows Update and crash so I copied over the data from the AppData folder all all seems to be good.

 

Dane

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now