Matteo Cordaro

NAV LIGHT doesn't work with certain angle with FSLabs A320

Recommended Posts

Hi,

i've already posted on the FSLabs forum but no answer at all. I've got this problem: when i use the wing engine view nav light doesn't work. As soon as a move the camera back it works again. I use tomatoshade, the latest FSLabs A320 version and ChasePlane

Thanks in advance

Matteo

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

If you go to %APPDATA%\Lockheed Martin\Prepar3D v4\Prepar3D.cfg, and open the p3d.cfg, you'll see two parameters under the [GRAPHICS] heading:

MAX_POINT_LIGHTS.

And

MAX_SPOT_LIGHTS.

Default values are 250, increase it by 100 or 200 and retest.


Another possibility is your cameras configuration, it could be the zoom or the clip settings.

Regards,

Simbol 

Share this post


Link to post

Hi. Still no solution. I've tried this but nothing? Anything else that can be done?

On 3/26/2019 at 6:51 PM, simbol said:

If you go to %APPDATA%\Lockheed Martin\Prepar3D v4\Prepar3D.cfg, and open the p3d.cfg, you'll see two parameters under the [GRAPHICS] heading:

MAX_POINT_LIGHTS.

And

MAX_SPOT_LIGHTS.

Default values are 250, increase it by 100 or 200 and retest.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now