Sign in to follow this  
mpo910

Scenery Issues WSSS when starting P3D V4.4 with SimstarterNG

Recommended Posts

I use P3D 4.4. incl all ORBX Products and Pilot Ultimate Mesh 2018. After installing WSSS and starting the sim directly, everything ist fine. Layers and buildings seem to be okay. After that test I closed P3D. If I start the sim with SimstarterNG, I do have scenery Issues with WSSS (Imaginesim). The standard main airport building is showing in front of the 3rd Party WSSS Imaginesim Scenery and does not want to dissappear. I use the latest updates on all products.

In SimstarterNG I use the scenery.cfg fresh "imported" or "created" from P3D without any changes. But it doesn't matter at all. Tested this with changes and without them (enabling/disabling, row up, row down, disabling some WSSS layer elements, etc, etc.).

Desabling and enabling the scenery via the Addon XML, while the sim is running, does not seem to work to elimenate the problem. 

After deleting and reinstalling the Imaginesim WSSS Airport, and starting the sim directly without SimstarterNG, everything is fine again.

Does anybody else have this problem too? After getting some feedback I would like to report and write at SimstarterNG Support. Thanks for helping out!

Regards,

Marcus

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this