Jump to content

Recommended Posts

I'm running LNMap with my P3D4, it is ok except that the Icons for 'Show simulator aircraft position' and 'show simulator AI and boats icon' is also frozen.

Does anybody know what have tom do to activate them. I have already tried re-installing LNMap, but that didn't help the situation.

Cheers

John

Share this post


Link to post
Share on other sites
8 hours ago, fautleyj said:

I'm running LNMap with my P3D4, it is ok except that the Icons for 'Show simulator aircraft position' and 'show simulator AI and boats icon' is also frozen.

The icons are disabled if you're not connected to a simulator. Some are also disabled if you're in the opening screen of the sim, i.e. not in the aircraft.

Alex

Share this post


Link to post
Share on other sites

Thx Alex, but the icons are disabled, even when I'm connected to the sim and in the cockpit ????

Thanks for your reply

John

Share this post


Link to post
Share on other sites

Strange. Can you see your aircraft on the map? That is default. It should be visible if you zoom there manually.

Try to rename the LNM settings folder ABarthel temporarlly: C:\Users\YOURUSERNAME\AppData\Roaming\ABarthel

Maybe something is messed up in the settings file.

Alex

Share this post


Link to post
Share on other sites

Hi Alex. Thx for your input. No I can't see the a/c on the map. I have looked in C:\Users\YOURUSERNAME\AppData\Roaming\ABarthel. but there is no 'settings folder' when I open ABarthel

Thank you

John

Share this post


Link to post
Share on other sites

ABarthel is the settings folder.

LNM is not connect if you cannot see the your aircraft. Can you post a screenshot of the main window?

Alex

Share this post


Link to post
Share on other sites

Hi Alex. Thanks for your perseverance. Much appreciated. Sorry, I can't see how to attach the image on the 'submit reply' page. How do I attach the jpeg screen shot please.

Cheers.

John

Share this post


Link to post
Share on other sites

Thanks Randy, but this is far too complicated for me and I don't have Flikr,but thx for your input anyways.

John 

Spoiler

 

 

Share this post


Link to post
Share on other sites

@fautleyj Hi John,

the easiest way is to send me the screenshot and probably log and settings file attached to an email. The email contact address is on my home page (see my signature).

The .ini and .log files are linked in the "About Little Navmap" dialog. Clicking will open them in a text editor. Save the files to another place and attach them to the email.

Alex

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...