prdant

unable to launch p2a

Recommended Posts

I purchased p2a and initially had issues getting it to launch without a sql error. Somewhere along the way I did something to get it to work. Then I purchased a new computer and am back in the same position with the sql error. Dave from p2a has been amazing while trying to help but so far nothing has worked. So I thought that I would reach out to the community. The SQL server is running, stopped and started, all connections are enabled and p2a is installed on the same drive as SQL. Ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

issued solved, had to remove the local sql db, reboot and start p2a.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now