SledDriver

My shadows are all furry

Recommended Posts

I find that the edges of my shadows are rather furry, especially noticeable on the dashboard of the cockpit as a sunshine shadow crosses the panel during a turn. I've tried various shadow settings but haven't found a cure yet. my shadows have soft edges, and soft running zigzagged edges as they move across the panel.

This video shows lovely sharp shadows on the panel at 18 minutes. How do i achieve this?

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)
10 hours ago, SledDriver said:

I find that the edges of my shadows are rather furry, especially noticeable on the dashboard of the cockpit as a sunshine shadow crosses the panel during a turn. I've tried various shadow settings but haven't found a cure yet. my shadows have soft edges, and soft running zigzagged edges as they move across the panel.

This video shows lovely sharp shadows on the panel at 18 minutes. How do i achieve this?

Do you have this setting?

Prepar3d.cfg

[GRAPHICS]

// controls the quality of the shadows, default is OPAQUE_SHADOW_TEXTURE_SIZE=2048. Try values of 4096 and 8192 to improve the low quality of the VC shadows. Comes at a computational cost.
OPAQUE_SHADOW_TEXTURE_SIZE=4096

 

Cheers

Edited by Rogen
addendum

Share this post


Link to post

Many thanks. I will experiment with that setting.

Cheers

Share this post


Link to post

4096 did the trick and still runs smoothly.

Cheers.

Share this post


Link to post

Any idea what TRANSPARENT_SHADOW_TEXTURE_SIZE does specifically, and whether it is worth upping that from the default 512?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now