Sign in to follow this  
riccardopapi

747-400 II to 747-8 for FSX

Recommended Posts

Hello. I had a 747-400 queen of the skies II version 3.00.8415 and I bought the 747-8. But it does not install.  I have to upgrade.  I found in the forum that you have to go to redownload the PMDG 747-400. As I had the original link to download I downloaded it again (next to the installer there was the installer also for the 747-8) but the version is the same 3.00.8415 as the one I already have installed and not the version 3.00.9008.

Where do I have to look for the 9008 version ?

Thank you

Riccardo Papi

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

10 hours ago, riccardopapi said:

Where do I have to look for the 9008 version ?

The one you downloaded is very likely the 9008 version, but any time you update via a full installer, it's smart to uninstall before reinstalling.

Try that. If that doesn't work, submit a ticket at support.precisionmanuals.com

Share this post


Link to post
Share on other sites

I did as you said and it worked. The -8i and -8F now are installed and working.

Thank you very much,

Riccardo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this