Jump to content

Recommended Posts

Hi,

I purchased the ATR 42 yesterday and when I went to install it I got the error invalid serial, I've followed the instructions on the support forum but after turning off all anti virus and firewalls it still tells me invalid serials. 

I know the problem is the installer not being able to connect to the server because I tried to install another product from Carenado that I had successfully installed in the past and that gave me the same error. I have no idea what else to try.

Any help would be gratefully appreciated.

Thank you

Share this post


Link to post
Share on other sites

I don't know what the serial code information box looks like in Carenado, but check for spaces. The Aerosoft input field is one long text and it's easy to have a space at the beginning of the field, especially if you paste data instead of manually typing in the keycodes.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...