Sign in to follow this  
jfayre

can't start engines on q400 with MCE

Recommended Posts

Hi,

I’m totally blind, and use MCE to assist with flying in prepar3d version 4.4.

I recently got the Majestic q400 pilot edition for prepar3d. When attempting to start up this aircraft using MCE, I’m running into a problem. I can’t get the engine started. Here is what I have tried:

  1. Used the before start flow to prepare the aircraft after loading the aircraft in the sim.
    1. Tried saying “start engines”. It seems like MCE is trying to engage the starter, but nothing happens. I also get asked a second time if I want to start engines.
  2. I’ve also tried resetting to cold and dark, then power up with apu, before startup, then start engines with the same result.

I know this is a complex aircraft, and I’m sure there’s something I’m missing. Is there something that needs to happen that isn’t covered by the MCE flows?

I emailed MCE support, and they are suspecting this may be something with the overhead 2d panel not coming up as it should. Any thoughts?

I have p3d 4.4 and the latest MCE as of about a week ago.

Any ideas would be appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this