ign939

PMDG Operations Center Issue

Recommended Posts

Posted (edited)

I  have a problem here about PMDG Operations Center. My PMDG 747 is in v3.00.9008 but I want to update it with v3.00.9193 considering that the only available version is v3.00.9431. Is there any way to update it with only the version that I want? because I am having problems with the latest version available. 

Edited by ign939

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is what Happens when I update it to the latest version of PMDG 747: (There is a pop up that will appear that says😞

"Your Boeing 747-400 QOTSII Base Package is not yet activated. Please select and activate a PMDG747-400 variant first. Note that there are separate product keys for the 747-400 Base Package and the 747-8 extension package. The simulation will now exit." 

Please fix this issue PMDG
So basically I can't run the 747-8 after the PMDG 747-400 v3.00.9431 update.

 

Share this post


Link to post
Share on other sites

I assume the pop-up occurs when you try to load the -8 in P3D?

If that is the case, load the 747-400 (base) in P3D...it should produce a pop-up that allows you to enter your product key for the -400. After you do that, and the -400 loads into the sim, you'll have to restart P3D then load the -8...for which you may get a pop-up to input the product key for the -8.

I have to do this EVERY time there is an update.

Kind Regards,

Share this post


Link to post
Share on other sites
15 hours ago, ign939 said:

I  have a problem here about PMDG Operations Center. My PMDG 747 is in v3.00.9008 but I want to update it with v3.00.9193 considering that the only available version is v3.00.9431. Is there any way to update it with only the version that I want? because I am having problems with the latest version available. 

Your current version is fairly old now. 

I suggest you forget about v3.00.9193 and download the latest 744 version (9431) instead using your main PMDG account.  Then uninstall your old version using the Control Panel app and install the latest version using Admin mode. In view of the message you are seeing you might have to insert your registration code in order to activate the installation, but after that you shouldn't have to do so again provided you don't change your PC hardware and receive future updates via PMDG's Control Centre.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now