Cpython

Pilot2ATC R2 Chatter files stop play

Recommended Posts

Hello,

I am having a problem since updating to P2A 26 R2.  The problem may have existed initial release but I am not sure.  I flew 2 flights from CYYZ to KORD.  Both flights used the Sid GOPOP3  and STAR to KORD of STASH.  That chatter files stopped working while using Cleveland Center before I got to GOPOP.  The first run stopped further along the trip.  On the 2nd run it started working when I hit the sayit button and switched to ground.  I got the chatter back at that point.  I have been using ATC Chatter in the controller directory since the beginning.  It appears to be getting knock out by something.  Both flight were with FlightFactor A320 10.3 Beta.  I would say that might have been the problem but I flew that plane a few weeks ago with p2a 2.507 and worked fine.  I have never seen this happen before.  I did install a new full version because I had an issue with my Activation.  So I cleaned out the settings.xml but nothing else in the /user/xxxx/appdata/roaming/P200/settings directory.  I am not sure what the ATCTracker.xml files is doing. 

Anyway, Any Help would be appreciated!  I will test different sid and star with a different plane.  I am using latest x-plane 11 34.r1.   I am also using the latest XPUIPC

Regards

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,

Update.  Fly Zibo B727X from Cyyz KORD.  Again Chatter failed.  Different route.  Looked at log file.  Shows to that it knows where it is but not playing.  Different flight, Different plane.  Again, Center stopped working.  Departure, Tower, and ground worked fine.

 

regards,

Share this post


Link to post
Share on other sites
Posted (edited)

I will look into this.  It's possible that fixing the Chatter Pause function introduced a bug.

Thanks for the report.  Please email me at admin@pilot2atc.com the P2A Log file for the latest flight where this happened.  

P2A Log files are located in: 
C:\Users\<UserName>\AppData\Roaming\P2A_200\Logs 
where <UserName> is your PC user name. Portions of the path may be hidden by default, so be sure Windows Explorer has Show Hidden Items checked in the View tab.
A new one is created each time you start Pilot2ATC, so if you take the most recent one when you have the error, you should have the correct one.  
 

Dave

Edited by Dave-Pilot2ATC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now