Jump to content


Setting up Vox ATC on a network

Recommended Posts


Hi All

Completely uninstalled V6 and scrubbed and then Installed VoxATC V7.42 on FSX machine. 

Installed VoxATV Netserver on my network server machine.

Run Network server on server and VoxATC client on FSX machine and the two panels should show a green hookup.

But no! They refuse to connect.


Checked the docs - nothing much to miss!

Firewall is set to allow VoxATC progs thru.


So reading forums I see VoxATC uses simconnect.

I am pretty sure that the network is set up fine as Plan G and AS16 (active sky) both run fine over my network and hook to FSX using Simconnect absolutely fine (I read the AS16 docs at the time - forgot much of it now!)

I have simconnect.XML in the dir with FSX.cfg and simconnect.cfg in my docs on network machine (no other simconnects.cfg anywhere else I think) and the above two progs show my simconnect link can work regards sharing permissions and general networking.

I added a new entry to cover the above and found AS16 uses port 500 which I think is the same as VoxATC. The 3rd simconnect entry I set to port 501 and tried to see if it would work but no and I had run outta time for the evening.


Can anyone see a fundamental step I have missed?

Does anyone know how I can define the port of AS16 or VoxATC uses so i can be sure I have the same port on both machines? (I'd prefer to hear about where the VoxATc settings are)

I wish the VoxATC docs were a bit more helpful!!!


I am just on the trial version at the moment - so I only have 30 days to prove to myself that the network VoxATX works :-)  

All help appreciated.

(above only took 6 hours or so! dont really want to go thru this again to try v7.41 unless its the only way)








Share this post

Link to post
Share on other sites
Posted (edited)

Assistance from anyone who has this running before my trial period runs out would be gratefully rx'd

Have been thru everything I can think of and have no clue what is stopping these speaking to each other.

Need some ideas .....please

I did mail Vox ATC but not holding my breath.


Edited by robs

Share this post

Link to post
Share on other sites

Ok have hit the buffers on this I think.

So as no one came up with any better ideas I did a thorough uninstall and careful reinstall including all the voices.

indexer and panel worked as they should and voices configured ok.

fired up sim

Track IR works so local simconnect is good

active sky and plan g connect so remote simconnect good. (Simconnect settings checked - voxatc don’t recommend any so a forth global setting with new port put in in case)

launch flight with flight plan open panel and enable .....

This voxatc needs registering!!!!!


What? It’s not been 30 days yet and I haven’t got it going!

Anyone know how to reset?

(I might try redownload and reinstall by getting fed up with this program that simply doesn’t seem to work as per the documentation!)

suggestion for best route forward?

Any? Even unhinged ones?




i have version 6 which I paid for so may revert to that and be disappointed with vox atc.





Share this post

Link to post
Share on other sites

Unfortunately, one can't install the VOXATC demo a second time without breaking the 30 day clock encryption. You need to use a registry cleaner/ uninstaller utility to delete entries that control the 30 day clock.

PM.me if you can't figure it out.

Share this post

Link to post
Share on other sites

I have VoxATC 7.42 installed and working as demo (Thanks to Jay above) but still cannot get Voxatc to network properly.

Simconnect I have been thru in detail and is setup and Simconnect is working.

The 3 folders needed are shared and the files are in the right directories, with correct entries (one for each program, each program using same port on fsx machine and network machine) and no extra simconnect file versions. I have the latest published SDK for my FSX (gold) and have even reinstalled the SDK  (FSX, FSX 1a then FSX accelartion SDK's) to be sure.  And the other working simconnect network programs tell me simconnect is working.

I disabled the firewalls temporarily so not them.


VoxATC is working on my FSX machine (indexed, paneled, initialised and speaking etc)

So I am sure I am set up correctly but still no green hookup.

Do you have to wait a long long time for them to go green? do you launch before or after FSX or something?

What am I doing wrong? What have I missed? What else do I need to test and check? Oh for decent documentation!


Does VoxATC even network with FSX win 7 (64)?

Please just chuck ideas!


Has anyone got VoxATC to network with FSX and Win 7 (64) ?????

Anyone? Anyone?

Share this post

Link to post
Share on other sites


Simconnect is definitely installed correctly and working (triple checked files position content and sharing and verified by other programs, sdk scrubbed and reinstalled but no luck there)

Vox ATC is installed and working, indexed, panelled etc. (I have V6 so this bit of setup fine and checked)

Firewall exceptions in place. (have disabled them to ensure not a factor)

Yet server and client VoxATC wont talk! No green.


I don't think 7.42 network actually works with fsx and win 7 as I can't get this to work and noone has confirmed that they have it working!

Docs not much help.

Spent hours 😞



Will stick with my V6 I think.





Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...