Jump to content

kenpoh2u

atc no respond to me

Recommended Posts

hi , I been using pilot2atc  x plane 11 around a year , best atc in the market cannot fly without it ,my last flight this morning the atc is still normal..suddenly this evening it seems not to hear my talking, no respond , I tried many times with different aircraft, the programme seem to be normal,  power green , sim connected flight plan imported, push to talk the PPT light green and everything as usual but I just cannot communicate with atc, I even reinstall the programme pls help .. SOS from the far east..thanks in advance

Share this post


Link to post
Share on other sites

Based on your description, it sounds like the microphone might be muted or the volume set too low for the program to hear.  Or set too high and causing distortion. 

You can test this as follows in the GrmrHelp screen:

⦁    Press the Grmr Help button to the right of the Flight Plan
⦁    Pess the Practice button 
⦁    Try saying "Say Altimeter" with no other words.  It should be recognized and displayed in green.
⦁    If not being recognized, press the "Replay" button and see what your voice sounds like.  If no sound, then your voice is not getting through to Pilot2ATC.
 

Share this post


Link to post
Share on other sites

hi dave, firstly thanks for your fast respond, I try your advice but not recognized and when press replay button there no sound,

Share this post


Link to post
Share on other sites

That confirms that the issue lies with your microphone.  

Check that it is connected, not muted and the volume level is set to high. 

Also be sure it is the default audio input device.  If you've done any Windows updates, those settings can get changed.

Dave

Share this post


Link to post
Share on other sites

hi  dave after test mic is okay not muted and vol. normal and is set default audio but test in Grmrhelp after speaking,  in the practice box only appear " full txt" in green which is suppose to text what I am saying,......

Share this post


Link to post
Share on other sites

Since you are hearing nothing when you press the replay button, the problem is definitely in the Microphone settings or microphone itself.

If you are using a headset, Windows may recognize that and put a set of "level" settings on the Levels tab of the Headphone Properties.  To set these, select the Headset in the playback devices Windows Settings and press "Properties". Select the Levels tab.  Be sure all levels are turned up, especially the Microphone.

Many PCs come with Sound Add On programs from the manufacturer that are run at startup.  Some of these programs may "Capture" the microphone and prevent Pilot2ATC from hearing it.  Also, some addons may have such features.  Check to be sure there are not other sound programs running.  Also be sure that you have the latest Audio Drivers for your Microphone installed.
Some other things to check in the Microphones Properties: 

⦁    1)Check the level of the Microphone
⦁    2) On the Advanced tab, be sure the Exclusive Mode option is unchecked 
⦁    In the Sounds Communications tab, check that the "Do Nothing" option is checked
⦁    There have been a few users with USB headsets that worked on USB 2 ports and not USB 3 ports, so if you have a USB headset, try changing ports.
 

Dave

Share this post


Link to post
Share on other sites

thank you so much for your time Dave, problem fix !! it's the mic as you mention and now happy flying again . thanks 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...