Recommended Posts

I am using P3dv4 and I have P2A checked provide ATIS but both the sim ATIS and P2A ATIS play at the same time when the ATIS frequency is set.

what am I doing wrong?

thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You need to turn P3D ATC off so it doesn't give the ATIS report at the same time P2A is giving it.

Share this post


Link to post
Share on other sites

Thanks Dave.  Can you tell where P3d I can turn ATC off?

thanks for your help.

Share this post


Link to post
Share on other sites

Options->General->Sound - Uncheck the Voice box and turn the Voice volume to zero.

Also, Options->General->Information - uncheck all the Air Traffic Control boxes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now