Jump to content

Recommended Posts

Posted (edited)

I always had FO sometime misunderstanding something but lately it has been worse.

FO keeps doing doing things that i don't ask or doing thing totally unconsistent with what I say.

Example;

me - take off checklist

FO - take off checklist, cancel checklist , adirs 1 off ,adirs 2 off adirs3 off

OR

me - Taxi flow

FO- Taxi flow, slats retracted , cancel flow, hey i have only two hands boss, slats retracted, slats retracted...etc etc

 

This is quite disturbing especially when he turns off the adirs just before take-off or for example when he retracts the flaps when you are at 500 ft on final.

Something he likes to do also is when you are on final at 140 kt and say "landing checklist" he answers speed 2-4-3 and turn the speed knob to set 243. It disconnects the APP mode and it takes him a while

to setup the 243 speed, and for me to correct the speed, well most of the time it is a go around.

-And sometimes I can have a smooth as silk flight where he understands almost everything and do not get crazy.

This happened on both the FSLABS A320 and QW787. I re-did the MCE speech exercise but not to avail...

 

Edited by sanookBKK

Share this post


Link to post
Share on other sites
1 hour ago, sanookBKK said:

I always had FO sometime misunderstanding something but lately it has been worse.

FO keeps doing doing things that i don't ask or doing thing totally unconsistent with what I say.

Example;

me - take off checklist

FO - take off checklist, cancel checklist , adirs 1 off ,adirs 2 off adirs3 off

OR

me - Taxi flow

FO- Taxi flow, slats retracted , cancel flow, hey i have only two hands boss, slats retracted, slats retracted...etc etc

 

This is quite disturbing especially when he turns off the adirs just before take-off or for example when he retracts the flaps when you are at 500 ft on final.

Something he likes to do also is when you are on final at 140 kt and say "landing checklist" he answers speed 2-4-3 and turn the speed knob to set 243. It disconnects the APP mode and it takes him a while

to setup the 243 speed, and for me to correct the speed, well most of the time it is a go around.

-And sometimes I can have a smooth as silk flight where he understands almost everything and do not get crazy.

This happened on both the FSLABS A320 and QW787. I re-did the MCE speech exercise but not to avail...

 

In general, it's not a good idea to retrain the same speech profile over and over. From experience, it tends to make things worse.

It's best to create a brand new speech profile and train it from scratch

One session per topic should be enough.

I assume all audio is routed to headphones, including engines sounds. If not, read this

Sometimes it's good to disconnect USB headset touch the USB connector, then re-plug it after it has been left plugged for a long while.

Barring that, possibly linked to speech profile that may not be adequate when ambient noise conditions change.

He's not supposed to turn ADIRS off or other critical actions  without prompt to confirm, at least not when airborne.

Does the noise in your flight sim room vary a lot during the day?

Did you acquire a new headset?

Share this post


Link to post
Share on other sites

Sorry for the late answer was a bit busy lately.

I erased my old windows profile and redid the windows speech training and MCE speech training with the airplane noise in the background.

It was quite better on the first flight. then it is random. some flights are almost perfect and some times if i ask for a checklist he does 2 or 3 thing I didn't ask  in the same time.

other example is it doesn't stop to say slat retracted 5 time in a row, he also. did that again in approach during the landing checklist. Before last turn to the gate i ask for taxi light off and it say that this is not the good moment to ask this in a crucial phase of flight ! . etc etc

My headset is this one https://steelseries.com/gaming-headsets/arctis-7

Share this post


Link to post
Share on other sites
5 hours ago, sanookBKK said:

Sorry for the late answer was a bit busy lately.

I erased my old windows profile and redid the windows speech training and MCE speech training with the airplane noise in the background.

It was quite better on the first flight. then it is random. some flights are almost perfect and some times if i ask for a checklist he does 2 or 3 thing I didn't ask  in the same time.

other example is it doesn't stop to say slat retracted 5 time in a row, he also. did that again in approach during the landing checklist. Before last turn to the gate i ask for taxi light off and it say that this is not the good moment to ask this in a crucial phase of flight ! . etc etc

My headset is this one https://steelseries.com/gaming-headsets/arctis-7

Thanks for feedback.

To rule out ambient noise conditions, suggest the following.

Keep the existing speech profile (trained for noise) and create a new one (give it a name that reminds you what it's about).

Make the new speech profile active, without deleting old one so you can re-activate it later.

Ensure all audio is directed to headphones (including Vatsim, engines, I mean no output on speakers).

Calibrate the mike and just do minimal training on the new speech profile "ATC phraseology" topic is a good place to start.

See if the headset performs better. It should in this configuration, unless there are issues with wireless signal.

I know one could be inclined to think that a US$ 200 headset can't be faulted, but we are talking wireless headset here, and they do have their little issues, like interference from other wireless devices.

Make sure the wireless transmitter is free from interference (away from Internet wireless dongle and others that transmit in the same range).

Unlike when you're just running the sim, where it's mostly the audio out that is busy, with added speech reco it's both ways.

If you can get hold (not implying you buy) of a wired USB el cheapo (any headset in the US$ 20 should do the job) headset, have a go at it with an ad-hoc speech profile.

Share this post


Link to post
Share on other sites
6 hours ago, sanookBKK said:

Hello thanks for your answer Gerald

I made a mistake in the headset link, mine is not wireless and does not cost 200 bucks

it is this one https://steelseries.com/gaming-headsets/arctis-3

Do I have to do what you described above anyway (doing a second speech profie etc ) ?

Do it (all audio on headset) to see whether the issue is with speakers feeding the mike.

It should work nicely, at least under that scenario.

After that, up to you to figure out where to place speakers if you still want engines and other sounds to come out of speakers.

Should definitely have Vatsim, Teamspeak audio on headphones as MCE will certainly treat them as speech were they to come out of speakers occasionally.

It's the continuous background noise that can be integrated into a speech profile.

Share this post


Link to post
Share on other sites

Hello Gerald , sorry for the late answer, missing time to sim flying lately...

I did about 10 sectors with sound inside headset and everything works fine.

When I use sound from speakers, FO got mad even if there is only backround sound. Maybe it is because he ears his own voice, i don't know.

The problem is I don't like to fly with headset for the whole flight for various reasons.

Also i tried to disconnect headset sound and re-plug speakers once in cruise, but I loose all sounds from FS-LABS A320 when i do that

I have normal computer sound even normal P3D sound like ATC but all FSlabs sound are gone.

 

 

Share this post


Link to post
Share on other sites
On 7/11/2019 at 1:45 PM, sanookBKK said:

Hello Gerald , sorry for the late answer, missing time to sim flying lately...

I did about 10 sectors with sound inside headset and everything works fine.

When I use sound from speakers, FO got mad even if there is only backround sound. Maybe it is because he ears his own voice, i don't know.

The problem is I don't like to fly with headset for the whole flight for various reasons.

Also i tried to disconnect headset sound and re-plug speakers once in cruise, but I loose all sounds from FS-LABS A320 when i do that

I have normal computer sound even normal P3D sound like ATC but all FSlabs sound are gone.

 

 

Since it's directly related to ambient noise conditions with some audio on speakers, you're probably the best person to be able to work out a setup that can accommodate that scenario.

It's a combination of speech profile aware of noise, speakers positioning relative to microphone reception cone and speaker volume level.

May want to ask Eduard here. He seems to have worked something out. Again, it's not the same ambient noise conditions.

The one thing you should refrain from is trying to adjust microphone gain via Windows Control Panel. It will adversely affect mike sensitivity.

Better calibrate the mike, which causes Windows to determine the best microphone gain to apply

Although most users have all audio on headset, It's not impossible to use speakers. Just a little bit more tricky.

Good luck 😋

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...