Jump to content

Recommended Posts

Posted (edited)

Hi, does anyone know why some of my incoming radio transmissions are very quiet? I can only hear them if I alt tab out of the simulator as they happen because the engine noise drowns them out. Other transmissions are fine. Seems to happen every other time. Any ideas?

EDIT: I have a feeling it's related to windows 10. It seems like background applications like Radar Contact is, gets a lower volume. Does anyone know how to make background applications of equal volume to the main app?

EDIT 2: Disregard, figured it out, just very quiet volume. Everything appears to be working now.

Edited by Atomic_Sheep

Share this post


Link to post
Share on other sites

Known problem with Windows 10. Affects GSX volume too. Solution is to open Control Panel - Sound - Comms tab. Select any of the top three options, select Apply then select Do Nothing, Apply. Fixes it until next run.

Possibility that W10 1903 update fixes it.


Ray (Cheshire, England).
System: P3D v4.5, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” UHD monitor.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...