Jump to content

Sign in to follow this  
adrianolst

P3D CTD after loading at airport.

Recommended Posts

P3D is crashing after loading at the departure airport. I later saw that P3D had a green leaf besides it running. Any help?

Share this post


Link to post
Share on other sites
11 hours ago, adrianolst said:

P3D is crashing after loading at the departure airport. I later saw that P3D had a green leaf besides it running. Any help?

I have never seen the green leaf in P3D.  Do you have a Family History program running too?  Make sure the departure airport (name?) is compatible with your version of P3D.  P3D runs great in default mode.  Only when you add something you will start to see issues/anomalies.


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...