Jump to content

Sign in to follow this  
Sky56

Carenado aircraft not loading with Navigraph data

Recommended Posts

Hello,

I have the Carenado embraer phenom 300 with navigraph and i have been trying to update the nav data with the cycle 1907. However, when i load up the aircraft, the home screen in G1000 says that the cycle is 1606 and is expired. I do it manually and not with the navigraph software.

Share this post


Link to post
Share on other sites

This might be a better question for the Carenado Forum.


Charlie Aron

CPU-AMD 2GHZ  2GB RAM  NVidia Graphics FSX with SP1 and SP2  running Win XP

                                     

 

Share this post


Link to post
Share on other sites
3 hours ago, Sky56 said:

Hello,

I have the Carenado embraer phenom 300 with navigraph and i have been trying to update the nav data with the cycle 1907. However, when i load up the aircraft, the home screen in G1000 says that the cycle is 1606 and is expired. I do it manually and not with the navigraph software.

The G1000 guage that allows nav-data updates is a separate purchase from Carenado. So in effect you need to purchase 3 things the aircraft itself, the Carenado navigraph extension, and finally the AIRAC (or subscription). 


Jose Albino

i7-4790k @4.6Ghz -16 GB DDR3 - GTX1060 Asus 6gb ROG Strix

WIN10 - P3D v.4.5, X-PLANE 11, FSX-SE, FSW

Share this post


Link to post
Share on other sites

I have the Phenom 300 as well as the Navigraph extension and I subscribe to the Navigraph database. I downloaded the Carenado Navigragh database and installed it. But my G1000 still says 1606. I have also tried installing the AIRAC cycle separate.  Any ideas?

 

Share this post


Link to post
Share on other sites
10 hours ago, atw1973 said:

I have the Phenom 300 as well as the Navigraph extension and I subscribe to the Navigraph database. I downloaded the Carenado Navigragh database and installed it. But my G1000 still says 1606. I have also tried installing the AIRAC cycle separate.  Any ideas?

 

Likely the path to the Carenado navdata folder is incorrect. What does it say in your FMS data manager?


Jose Albino

i7-4790k @4.6Ghz -16 GB DDR3 - GTX1060 Asus 6gb ROG Strix

WIN10 - P3D v.4.5, X-PLANE 11, FSX-SE, FSW

Share this post


Link to post
Share on other sites
14 hours ago, jalbino59 said:

Likely the path to the Carenado navdata folder is incorrect. What does it say in your FMS data manager?

According to Carenado the information displayed on the powerup screen for the G1000 is just a placeholder image. The database should be updated (though I have not tried it yet)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...