Jump to content

Sign in to follow this  
Likair

G1000 crashing when setting up a FLP

Recommended Posts

Hello,

The system keeps crashing every time I try to set up a FLP. After I have inputted the first waypoint, simulator crashes and closes by itself.

No matter how much I try. It does the same at that particular time.

 

System is Win10 64 bit.

Mooney Mindstar g1000 panel

 

ANy help?

Share this post


Link to post

For this I'm going to have you contact our support people via support at mindstaraviation dot com.


Ed Wilson

Mindstar Aviation
My Playland - I69

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    45%
    $11,475.00 of $25,000.00 Donate Now
×
×
  • Create New...