Jump to content

Sign in to follow this  
georgiosgiannoukos

P3D4.5 HF2

Recommended Posts

Hi, I deleted and backed up p3d.cfg, I started p3d and regenerated a new cfg file,  I loaded a default aircraft and airport but the scenery and textures are messed up. I don’t have any textures and just have green colors outside.

After I restored my previous (old)p3d cfg file but still same situation

What can it be? Please advise

Georgios

Edited by georgiosgiannoukos

Share this post


Link to post

Try backing up and deleting your scenery.cfg, if that fails maybe run Install_Scenery.msi

Share this post


Link to post

Try deleting your Shaders.

C:\Users\your user name\AppData\Local\Lockheed Martin\Prepar3D v4

and delete the Shaders folder.

Restart P3D.

Edited by Reader

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    45%
    $11,435.00 of $25,000.00 Donate Now
×
×
  • Create New...