Jump to content
Sign in to follow this  
Trusti

Flicker when V-sync is activated

Recommended Posts

Hello, as the title already reveals I have a problem with the P3D. When I activate V-Sync in the Nvidia inspector I get a funny flicker in the sim as soon as I look around. Maybe someone knows a solution
Thanks in advance
Pc specs
i7 7700k
GTX 1070 8GB Vram
P3D is on 1 TB SSD
16 GB DDR4 Ram

Share this post


Link to post

What happens if you set VSYNC in the P3D UI? And you may want to do a search on Nvidia Inspector here to see if you want to keep using it.


Gigabyte Z97X-UD5H-BK, Blk Ed MB; Intel I7-4790K CPU (@4.5 Ghz); Deepcool 240 AIO Cooler; 16 Gb G.Skill RAM (F3-2400); Win10 Pro (P3D V5.3HF2); 2 Samsung 1Tb SSDs; Crucial MX500 4Tb SSD; Gigabyte Aorus Extreme 1080ti 11Gb VRAM; Toshiba 43" LED TV @ 4k; Honeycomb Bravo.

 

Share this post


Link to post

Guess: did you check that you have disabled the fullscreen optimizations in the properties of prepar3d.exe?


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Sapphire RX 6900 XT SE, Windows 10 Home 64bit, Prepar3D 5.3, MSFS

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...